Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

1.83 GHz Core Duo or 1.83, 2, or 2.16 GHz Core 2 Duo A1208 (EMC 2104/2110/2114/2124)

Questions au sujet de 270 Voir tout

light on, no sound, no video upon startup after hd-replacement

My iMac's hard drive had presumably died 2 weeks ago: screen froze, after manual restart iMac would only display folder with question mark; different tries to locate the hard drive failed.

os was tiger upgraded to leopard.

bought a new hard drive and followed instructions on ifixit for hard drive replacement. reassembled. no parts broke; a.f.a i could tell all connectors were put back together sufficiently.

upon firing up the iMac only the white light turned on but no startup chime or video on the screen. fan does apparently work too as i can feel a stream of cool air.

iMac stayed disconnected from power for 2 weeks approx before.

i tried connecting the power cord whilst pressing the power button simultaneously and start the iMac thereafter. (resetting smc according to a post on insanelymac.com) as a result the fan blew loudly and the light was gone. after unplugging the cord once more the initial symptom was there again.

suggestions for solution please! :0)

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 1
Ajouter un commentaire

4 solutions

Solution retenue

Try starting up from the system installation disk. Insert disk hit the start button, push the disk all the way in. Immediately hold down the "C" key. Did you get the new hard drive formatted? Is there a system folder on the new hard drive? Are these the same symptoms as before you replaced the hard drive?

Cette réponse a-t-elle été utile ?

Indice 4

Commentaires:

ok - so i am one of those amazing stupes who thought there is basic information on the mainboard which would tell (by showing it on the screen) that it is alive and kicking even if there's [no harddrive attached or] no system installed.

since i expected differently i refrained from using the install-disc as i was afraid the machine might not eject it anymore if it was malfunctioning.

of course - after inserting tiger-dvd the machine was kind enough to ignite the display and invite me to go find a hard drive, volume and install…

it would have been helpful by the ifixit-team though to add a remark in the repair-section on the last page of harddrive replacement that one is to expect a "black nothingness" after the 'surgery' - it really will help folks with a heart condition to know that they just have to insert the install-dvd and all will find a happy ending, instead of suffering a "geewhyismylogicboarddeadnowthatsgonnacostgreen"-stroke!

thanks alot for the manual though and a responsive community!

cheers

par

That's great. Now you know why I get paid the big bucks. Not here of course, this is freebee ;-)

par

Ajouter un commentaire

Hello,

I've got a similar problem to hu kers. Hard Drive was dying, I bought a new hard drive, followed the instructions on ifixit step by step. I've been very methodical and I could have sworen that everything was in place and reconnected.

Yet, nothing happens though I've inserted the system installation disk. When it comes to the volume choice, the new HD doesn't show.

I'd be very very thankful if I could get some help ! =)

(I'm a - french- newbee on this, hope you'll have some mercy...)

lapetite

Cette réponse a-t-elle été utile ?

Indice 1

Commentaires:

Just found where to find the new HD ! (I told you I was a newbee...)

Thanks a lot for the ifixit guides, they are reaaaally useful & clear : a great job !

la petite

par

+ For finding your answer

par

Ajouter un commentaire

GMA950 died, very common with this model :(

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

I also have a similar problem. Old HD was malfunctioning but imac would still turn on from time to time. I cloned a new 2TB HD from a different computer with Snow Leopard on it and swapped out the malfunctioning HD from the Imac and added more Ram. After the install I get a light, no chime and a black screen. After reading this post I had hoped that starting the the Snow Leopard install CD would fix it. Now I have a stuck Snow Leopard CD and the original problem.

Should I find the original install CD that came with the Mac. If I do then how would I go about getting the Snow Leopard CD out.

Please Help.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

I finally figured out that I mis read the ram maximum for this particular model. 1 extra gig was causing it to not start up. Problem fixed!

par

Ajouter un commentaire

Ajouter une réponse

hu kers sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 1

30 derniers jours : 1

Total : 3,163