Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

2.26 or 2.4 GHz / White plastic unibody enclosure

Questions au sujet de 763 Voir tout

No input/output Audio Devices

MacBook 13" Unibody (Model A1342) Mid 2010 , Mac OS X (10.6.8)

The sound suddenly stopped. On System Preferences, on Audio, it shows the sound as muted and doesn't allow me to unmute it. System Profiler shows Audio (Built-in): Intel High Definition Audio: Audio ID - 0, no input/output Audio Devices. I fixed the hard drive access permission , did the reset for both pram and smc several times and finally installed a clear copy of mac OS after deleting the HD, but unfortunately ended with no success. Do you think it is a hardware related problem? How do I fix this?

 Thank you in advance.

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 2
Ajouter un commentaire

2 solutions

Solution retenue

Hello Mary, Apparently Apple has a problem with the 10.6.8 update having to do with audio. I am including a link to a discussion on the subject. Hope this helps you.

http://support.apple.com/kb/HT4561

Including a link to the support page also.

http://support.apple.com/kb/index?page=s...

Cette réponse a-t-elle été utile ?

Indice 2
Ajouter un commentaire

Thank you for your reply. I installed the update and restarted the computer but with no luck. The advanced hardware test i run shows no errors!!!Do you have other suggestions? thanks

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Mary sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 2

Total : 1,884