Aller au contenu principal

The onboard VGA doesn't work

Anyone has any ideas on a Socket 775 Mobo, there is a problems with the on-board VGA, it doesn't work, the only way, would be a alternative graphic card, but i want to solve this by attemptinf fixing?

Any Ideas??

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 4
Ajouter un commentaire

4 Réponses

Réponse la plus utile

Go to bios on bootup (watch your screen for instructions how--they vary) and check that you don't have on board video turned off in bios. The system board has the ability to do that to prevent conflicts when using a graphic card. If you give us more info on your mobo we can be more specific on how to enter bios settings.

It is possible but not likely your video chip may be bad. Ralph

Cette réponse est-elle utile ?

Indice 1

1 commentaire:

By doesn't work do you mean no video or poor video? Ralph

par

Ajouter un commentaire

Does the bios starts? If not it might be a memory problem.Remove one RAM card and turn on the computer. If this doesn't work put the card back and remove the other RAM card and turn on the computer.

Hope this helps.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Check whether your CPU has onboard graphics, failing that, get a cheap GPU that has VGA.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Clear cmos battery

Reset bios setting .

restart.......

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Solanki sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 2

30 derniers jours : 24

Total : 7,993