Modèle début 2011, A1278 / 2.3 GHz i5 ou processeur 2.7 GHz i7.

Questions au sujet de 701 Voir tout

Cannot boot to new SSD

I replaced my existing hard drive with a new Crucial MX100 256GB SSD. Had no problems installing the SSD and installed OS X Yosemite via usb key.

Problem I have is cannot boot to this SSD at all. I tried setting it as the startup disk but it doesn't appear in the list of disks.

But I checked with with Disk Utility and it's mounted. I ran a verify disk and no errors where found. I also erased it and set it to Mac OS Extended (Journaled).

But still cannot boot

Update

Once I create a Gui partition table and reboot in recovery mode, I was able to install to my SSD.

Thanks for all the help :)

Une réponse ! View the answer J'ai le même problème

Cette question est-elle utile ?

Score 0

Commentaires:

Here's a screen shot of what I see in Disk Utility (sorry about the spotlight search bar)

http://i199.photobucket.com/albums/aa19/...

par

Ajouter un commentaire

1 réponse

Solution retenue

Should be System Prefs->Startup Disk->Select Yosemite then tap Restart.

Alternately safe boot, or, boot to restore partition (R boot), choose Yosemite from there.

If this answer is acceptable please remember to return and mark it.

Cette réponse est utile ?

Score 1

Commentaires:

Thanks machead3, but I don't see my new SSD in the list of Startup Disks. I did create a Guid partition in Disk Utility. Here's a screen shot of what I see in Disk Utility (sorry about the spotlight search bar)

http://i199.photobucket.com/albums/aa19/...

par

Ajouter un commentaire

Ajoutez une réponse

habs33 sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 0

7 derniers jours : 3

30 derniers jours : 10

Total : 751