Aller au contenu principal

The Samsung Galaxy Tab 2 10.1 is a 10.1-inch Android-based tablet computer and belongs to the second generation of the Samsung Galaxy Tab series.

Questions au sujet de 145 Voir tout

Motherboard repair U701 voltage

My TAB2 doesent show eny lifesign at al.

I meschure voltage on U701 WICH SHOULD BE 1,2V

it is 0,9v not shure if that is the problem?

How to test the ON OFF switch?

Cant find this in the repair manual.

Charging seems to work, batterypower is 4.0v.

regards, patrik

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

2 solutions

Réponse la plus utile

patrik, check the voltages on the other components as well. Check the U701 output voltage on C732 > 1.3V, C733 > 1.8V, C734 > 1.2V, C735 > 1.2V C736 > 1.2V. If you do not get that voltage you should replace it. I'd consider a new power flex first. As for the switch, it appears to connect at pin 1 and 2 on HDC500.

Cette réponse a-t-elle été utile ?

Indice 2

Commentaires:

Thank you for fast answer, i have al the voltage you sugest exept for 1.2v at C734 and C736 that is only 0.9v

Also i mesure charge 5.0v at C508

Do you Think the ribbon Cable could still be faulty when i have 5.0 v at C508 and it sems that battery is charged at 4.0v ?

Is ribbon Cable at al used exept for charging?

Best regards from Sweden!

par

Ajouter un commentaire

Patrik. I happen to have exactly same problem with a P5110 I have for repair: all voltages except for 2 are ok. The 2 off are exactly the same wrong voltage of 0,9V.

I have done, according to samsungs service manual, a replacement of U701. Unfortunately the problem is exactly the same with the new chip in place.

Next thing I will try is to swap out the oscillator OSC700. I will keep you posted with the results in the coming days.

Cette réponse a-t-elle été utile ?

Indice 2

Commentaires:

Great Gido! My tablet died in my hands when i put the charger in. At first i thought it was a bad battery so i bought a new Samsung original battery. Unfortunally no luck with that.

Whould be nice if somone could sugest comon problem with this tablet.

par

Just received the new OSC700. Replaced the OSC700 and now there is a clock signal again on the oscillator. Unfortunately the 2 voltages are still too low (0,9V) and tablet does not power on.

I will dig deeper to see if I can find the problem. To be continued...

par

Gido, I have the same problem 0.9v. You repaired?

par

@Gido Nijenhuis - Did you get to the bottom of this? Where did you get the chips/components from? Thanks.

par

i had same problem, but still looking how to access U701 ic, my battery is 4 volts, I already charge it separately, still dead tablet, I wish to hear from you, thanks for sharing

par

Ajouter un commentaire

Ajouter une réponse

patrik sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 1

7 derniers jours : 3

30 derniers jours : 5

Total : 1,157