Aller au contenu principal

Refonte 2013 de la série Mac de bureau connu sous le nom de Mac Pro.

Questions au sujet de 98 Voir tout

Mac Pro wont power on, red LED?

Update:

First, sorry for the hiatus. I've been out of the business for a while. But I'm back!

Apple couldn't tell me anything. They offered me to pay a flat $500 fee, and they would replace anything that needed to be replaced untill it worked…

I ended up just selling it for parts…

So I have a Apple Mac Pro "Quad Core" 3.7 (Late 2013) that wont power on.

I do not know the history of the machine.

I plugged it in and got nothing, no beeps. no fan spinning, no response.

I do all the normal procedures, swapped ram, tried different SSD, reset SMC, tried different power cable and outlet. None of that worked.

I took the case off and found a bright red LED shinning.

Block Image

So I started searching the internet, thinking that there MUST be some information about this red LED.... NOTHING!!!

So I proceeded to take the whole thing apart, took it down to bare bones to make sure everything was connected properly and to see if I could find any corrosion from any liquid damage or such.

While I was at it I re applied thermal paste on both the CPU and GPU.

Nothing appeared to be out of place, no damage to the board, all connections were secure.

I put it back together, powered it on, and still nothing, just the red LED...

WHAT IS WRONG WITH THIS THING!?

Please, if you have any idea what could be wrong, any suggestions, or any explanation about this red LED I would LOVE to hear it.

I'm totally baffled by this one...

Thanks in advanced,

Taylor

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1

Commentaires:

UPDATE:

I tried different types of RAM, Low voltage RAM, and ECC RAM... No luck.

Based on someones suggestion I tried booting without one of the two graphics cards plugged in, no luck there.

I am at a loss.

Is thing just not gonna boot for me?

par

Same issue. In my case, the red light was coming from the bottom of the unit, the logic board. I replaced the logic board and was back in business. Turns out, it had been dropped. Dent on the bottom and the riser stand-off screws holding the logic board in place were broken.

par

Ajouter un commentaire

2 solutions

Hi! Did you solve it? I have the same problem. Best regards Petter

Cette réponse est-elle utile ?

Indice 0

Commentaires:

Same problem. Plz, help in a advice.

par

Ajouter un commentaire

Any luck?

Was just handed a mac pro with exact same problem. This was after upgrading CPU.. only a red led on psu board lights when power cord plugged in and another red LED on the bottom (round) logic board. pressing power gives no life of any kind.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Taylor Struna sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 14

30 derniers jours : 74

Total : 2,173