Aller au contenu principal

Modèles A1297 Unibody : Début 2009, Mi-2009, Mi-2010 & Fin 2011

Questions au sujet de 537 Voir tout

Logic board which can boot via USB, but not via internal SATA

Hi techies, I bought a logic board which boots only via USB, but when connected to internal SATA it will shut down after a few seconds. I suppose it might just have been the SATA connector in the sellers machine, but he claimed it was not just that. If anyone knows if there is a known issue with the A1297 and HDD connectivity, other than a broken SATA connector, maybe I could have a look at that area on the board while it is still out of the case…

Répondez à cette question J'ai le même problème

Cette question est-elle utile ?

Score 1

Commentaires:

Not a known issue as far as I know.

par

Ajouter un commentaire

Fix Kits pour batterie de MacBook

À partir de $69.99

Buy Now

Fix Kits pour batterie de MacBook

À partir de $69.99

Buy Now

3 réponses

Réponse la plus utile

Is it any HDD connected to the SATA connector or have you just tried the one? It might be the hard drive itself. I’ve never heard of this being a recurring problem either

Cette réponse est utile ?

Score 2
Ajouter un commentaire

Check the formatting of the drive and see if it is GUID. Also it the drive has been subjected to an attempt at installing High Sierra or Mojave it may have tried to impose APFS formatting if it is a Hibred or SSD drive.

While even a drive formatted MSDOS will boot externally if it has a Mac system on it, it will not boot internally.

PS am eager to see your solar setup.

Cette réponse est utile ?

Score 2

Commentaires:

Thank you for your input. Given your info I will just put the logic board into one of my 2009 17” machines and see what happens with a few of the internal HDDs I have at hand. Perhaps the seller of the board just shot himself in the foot by using a corrupt HDD or, as you said attempted to run Sierra on a 2009 machine. I will let you know once I see what happens.

And Mayer, I will dig through my pics and see if I have some of my panels and post them.If not, I will take some, and also take some pics of the battery bank and inverter system while I am at it. Might even break down and clean my battery terminals for the occasion…they need attention every few month…I was looking at wind power today as well, since I have a grey zone right now, not much sun, and not enough water in the creek…Besides, the government here believes that it owns all surface water and wants me to ask them for permission and charge me for “their”water…. the usual insanity we have come expect from what goes for govmt in North America….imho.

par

@jurgenkoppen There is no problem with Sierra, just above that creates does the APFS mess. I understand your concern about government overreach. Some of this regulation got rescinded today in the USA. If they charge you for the water, send them a bill when they don't provide enough, He who controls the spice.......

par

Ajouter un commentaire

@mayer mayer , I have the pictures of my solar stuff on my profile page now. Did not get to the Sata issue here, I am fixing about 3 machines right now, most of them mired in the proverbial unknown…

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

Jurgen sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 1

Total : 34