Aller au contenu principal

Repair guides and support for motorcycles manufactured by Yamaha Motor Company.

Questions au sujet de 57 Voir tout

Front carb not sending fuel to cylinder rear carb is working fine

I have a 2007 Yamaha 650 classic.

Okay, so I’ve been having issues with my carbs for some time now and I had gotten so frustrated after about 7 months I gave up (other issues as well not just the carbs). I am looking to find an answer as to what’s wrong. I had the carbs cleaned, rejetted, and synced up(not in sync now because I turned the wrong screw) and it was running good. Then I took it to a highly recommended shop and had them install an air box (had filters on the carbs when I got it, also rejetted again to correct the jets) and exhaust because the other was rusted and an eye sore. After I got it back and rode it, it was backfiring on decel. (Prior to the second rejet) afterwards I rode it and everything was fine except it was popping on decel and at idle so I let it sit for a couple days and it wouldn’t start so I changed the plugs which were a powder black. They were brand new 20 miles prior. So it started but was only running on one cylinder the front carb is getting gas to the float bowl and the top of the jets are wet but it’s not getting gas to the front cylinder. Could it be an intake leak causing this? Or is it more likely that something got plugged up?

Répondez à cette question J'ai le même problème

Cette question est-elle utile ?

Score 0
Ajouter un commentaire

1 réponse

20 miles and black plugs, take it back and have the jets replaced again for free. Its over fueling. Are the 2 carbs the same, if yes, can you swap them around to troubleshoot your exact problem

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

King Juju sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 5

Total : 10