Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

No video and USBs don’t work.

Recently replaced my logic board and now my 2009 Mac Pro turns on but I don’t hear a start up chime and no video shows with my original graphics card. I

would try to reset the SMC and PRAM but the USB ports are not working. What can I do? Any ideas?

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 1
Ajouter un commentaire

3 solutions

Solution retenue

It ended up being the CPUs not properly set in. You have to set the heat sinks a lot tighter than you think you do. After I tightened the heat sinks it boots perfect. No issues!

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Hi

I got exactly same problem , mine started after I tried to clean the keyboard

my can turns on fan starts to spin , gpu fan spin too , but nothing on screen and no light on keyboard, looks like usb not responding,

I have changed front panel, I changed power supply,

now I am going to change CPU before planing to change motherboard

please let me know have you managed to fix the problem, and what did you do

regards

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Change cpu , just buy cheap like x5660 or x5670 on eBay about £15-20

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Paul sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 5

Total : 63