Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Mac Pro 5.1 no arranca, solo led de encendido.

Hola!

Tengo el mismo problema del que se habla aqui:

https://es.ifixit.com/Respuestas/Ver/559...

Es un Mac Pro 5.1, se enciende la luz frontal pero no arranca, los ventiladores giran pero ni da imagen, ni pita si le quito la ram.

Si le quito la bandeja de los procesadores no hace nada (logico), si le quito la grafica los ventiladores giran mas rapido.

si conecto el raton directo (no al teclado) se enciende la luz pero el teclado no (con lo que no puedo hacer “Comando (⌘), Opción, P y R”

he quitado la pila, cambiado la pila, presionado el boton blanco (q espero no sea de autodestruccion)

El disco gira, he probado con y sin discos

No tengo conectado Lector CD/DVD

He dejado pulsado el boton de encendido para lo de la bios y tampoco.

como el teclado no enciende no puedo acceder ni modo seguro, ni hardware test

no se me ocurren mas opciones pero el equipo funcionaba.

he de decir, q todo iba perfecto. pero tengo otro equipo igual con estos mismos sintomas y por descartar que fuera la grafica o la bandeja las probe en ese equipo, (en este equipo no he probado nada) y al devolver los componetes… pues ya no funcionaaaa

gracias de antemano

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1
Ajouter un commentaire

4 solutions

Hola buenas tardes Laura, espero estés bien ante todo has cambiado o colocado algún componente nuevo? Si no es el caso, has probado las memoria RAM? Esa falla ocurre cuando una está mala o está dando un corto, o el cambio de un componente nuevo, déjame saber si te e ayudado o nesecitamos llegar al meollo del problema, estaremos en contacto, feliz tarde y suerte.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

Hola!

primero agradacerte tu respuesta.

acabo de hacer la prueba con otra memoria que funciona correctamente y nada, sigue igual.

no hay nada nuevo.

de todos vuelvo a contar el caso.

son dos mac pro 5.1

uno funcionando perfecto, el mio

el otro no enciende, solo se le enciende el led de delante pero nada mas…

asi q por acotar la averia del “otro” saco mi bandeja y mi grafica q se q funcionan y las pruebo pero sin ningun cambio.

cuando vuelvo a poner mis cosas en mi ordeandor… el mio presenta los mismos sintomas. Solo enciende el led, no da video, no pita si le quito la ram…

¿algo mas q pueda probar? alguna idea o sugerncia para intentar revivir mi equipo?

gracias!

par

Hola Laura, lamento que mi sugerencia no resultará, prueba esto saca la bandeja de las RAM y desconecta los discos duro saca la batería del CEMO, y desconectada de la red eléctrica le das encender unos 5 segundos para que descargue la bio, luego espera alrededor de 10 minutos y colocas la pila y el módulo de las RAM, teniendo conectado el teclado y ratón, para que los reconozca, luego de eso trata de entrar en modo seguro, conectado el disco del sistema, espero solventar tu problema estaremos en contacto, saludos.

par

En este caso, la bandeja de la ram es la bandeja del procesador.

He seguido los pasos indicados pero sigo igual.

par

Ajouter un commentaire

Hola Laura, conseguiste solucionar el problema?

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Hola también me pasa es mismo problema.

Mi Mac pro 5.1 2010 prende normal pero no da imagen y no suena ningún pitido que me diga que inicio solo se queda la imagen en negro y ya no hace nada ayuda por favor

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Pueden ser varias cosas, en concreto si se enciende un LED en rojo en la parte frontal de la Mac, es posible que sea el procesador o la fuente de poder, si se enciende un foco en la charola de la memoria es posible que el daño esté en la memoria ram, recomiendo, sacar la charola de la memoria ram y limpiar completamente con aire comprimido las ranuras de la memoria ram, con una goma de migajon limpiar la memoria ram (conectores de cobre que van a la charola, hasta que queden sin manchas negras), cambiar la pasta del procesador y con spray para circuitos eléctronicos rociar levemente la parte del procesador (con cuidado es muy delicada la parte donde se coloca el procesador) y limpiar perfectamente el procesador. Es una manera de resolver el problema, principal en caso de que sea la fuente si tendrás que cambiarla..

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Laura sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 1

30 derniers jours : 5

Total : 191