Aller au contenu principal

Shows up as "No Wireless" - just grayed out

Hi. I just replaced the battery on an iPod Touch 1st generation that was working fine before, but now, after it's put all back together it works great except the Wi Fi option is just grayed out, saying "No Wi Fi". I suppose I must have bumped something when reassembling, but how do I fix it? Is it the small antenna wire at the top that is causing this or something else? Do you think I just need to re-align the antenna or is there something else that might have gotten mixed up?

Thanks for the help!

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 1
Ajouter un commentaire

1 solution

Solution retenue

I would open up your iPod again and check the connections. The WiFi antenna is connected to the logic board by contacts points only. Make sure that those points still make contacts with the board. Check the guide on here. Of course, check and double check all other connections as well. Hope this helps, good luck to you.

Cette réponse a-t-elle été utile ?

Indice 4

Commentaires:

Great thanks, I didn't realize it was only connected by the contact points, I thought I might have broken it off but wasn't sure. It was a bit corroded, so I think I'll try replacing it with another one. Thanks!

par

Good luck, hope it works for you.

par

Ajouter un commentaire

Ajouter une réponse

iTronics Repair sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 0

Total : 2,148