Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

Questions au sujet de 467 Voir tout

iMac boots to white screen, fan gets very loud

Hello everyone. I have an iMac that was giving me the issue of just booting to a white screen, and I could not access boot menu, recovery mode, safe mode or anything else, just white screen. After extensive searching on the internet and changing RAM and reseting PRAM, I came to the conclusion that the GPU card was faulty. I have successfully replaced the card on a different unit so I decided to buy one from a reputable seller on eBay and replace it on this unit. Long story short, after replacement, the same issue was happening: booting to a white screen and nothing else. I thought that maybe I had received a defective GPU, so I sent that one back and bought a different one. I am now at a loss after the second GPU replacement: the same issue is there, which is booting to a white screen, except this time the fans get very loud and fast after a min of being on. I would appreciate any and all help with this issue! Thank you.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 solution

Réponse la plus utile

There are 4 Diagnostic LED's on the iMac (You have to remove screen to see it, the iMac will work just fine without it) use this link iMac Intel 24" EMC 2134 and 2211 Diagnostic LED's and tell me what LED's are light and which ones are not (I know its for a 2008 iMac, but the LED diagnostic steps are at the bottom, and they're all the same for iMac's 2007-2011

Cette réponse a-t-elle été utile ?

Indice 1

Commentaires:

Ok, so when I turn on the iMac, only the 4th LED is off, and the external display just shows all white, and the fans begin to race after a minute.

par

I think your LCD is faulty, i had a similar issue in my 2007 iMac, i tried changing the RAM in it, with only one stick to get it to boot, then i did a PRAM Reset, and that fixed it

par

@samuelpsalt I am not sure about the LCD, I plugged in an external monitor and unplugged the LCD, but I still got only a white screen on the external

par

Im Sorry Mate, I think your System Firmware is corrupted, I can't help there im sorry, Reading by what you said Every LED but No. 4, so your GPU isnt dead, try doing with your display back and option (ALt) and tell me what changes

par

@samuelpsalt nothing happens with the option key. So it is definitely not the LCD or the GPU? What can I do about the firmware.

par

Afficher 1 commentaire en plus

Ajouter un commentaire

Ajouter une réponse

Armen Orbelyan sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 0

Total : 28