Aller au contenu principal

Water heating no wash pump start

My dishwasher stalls when heating water, it seems to boil. The wash pump doesn't kick in.fitted a new thermostat…same problem

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
2 commentaires

Hi,

Are there any error codes showing at all?

Are you getting voltage at the circulation pump terminals?

Is the circulation pump "humming" at all trying to start? If so then in the parts list for the dishwasher there is a capacitor listed. usually motors have 2 windings, a start and a run. If the motor hums instead of starting then it may be a faulty motor start winding or capacitor.

Just a thought.

par

Hi thanks for answering,

I'm sure the motor works, I messed around and had it working a few time by turning it over with a drill from the fan side during the cycle,there actually is a humming but not very loud, and the pump is almost silent when operating, theres a gurgling and popping noise as the water heats in the heater.usually theres was no error code until i nursed it through a cycle by turning off an on many times and turning over the pump with a drill then an E4 water temperature monitoring error led me to think Thermostat so i replaced it yesterday and the problem persists,it about 12yrs old and has lasted well so a new one is on the horizon but Id like to fix this one to pass on... drain pump works fine,tried all cycles, even rinse...I think something is not telling the pump to kick in but as the motor does work then it could well be the capacitor?

par

Ajouter un commentaire

2 Réponses

Réponse la plus utile

Hi @ francis quinn

If the motor continues to operate by itself after manually getting the motor up to speed by using a drill etc then it may well be the motor start winding or the capacitor. I assume that this is what you meant or did you mean that you manually operated the motor all the time?

As suggested, try measuring for voltage at the motor terminals.

Be safety aware. I'm assuming that it is mains supply voltage to the motor, so be careful.

If the voltage is there but the pump is not starting then it is either the motor start winding or the capacitor.

If the motor has a start capacitor as I suggested it might, given that a capacitor is listed in the parts list, then it is difficult to measure the start winding using an Ohmmeter to see if it is OK as it may be wired as shown here in Fig.2. You may have to change one or the other to find out.

The auxiliary winding (start winding) is in parallel with the main winding (run winding) via a centrifugal switch. What happens is when voltage is first applied to the motor the current flowing through both windings creates enough magnetism (torque) to overcome the inertia of the motor from the "at rest" position and it starts to rotate. Once it gets up to speed the centrifugal switch operates and disconnects the start winding (thin wires so don’t want to burn it out) and the motor continues to rotate on the run winding (thick wires) only. The run winding can’t start the motor rotating by itself (but can keep it rotating once it has started and is up to speed) that it why a humming sound is heard as it is trying to turn it, but there is not enough magnetic force being produced by it to do so.

If there is no voltage at the motor terminals then you would have to trace the motor operate wire back to the control board and find out if there is voltage leaving the control board. Not easy without the aid of the wiring diagram

Cette réponse est-elle utile ?

Indice 2

6 commentaires:

Thanks again,

it does indeed have a capacitor which from what i can see seems to be wired as Figure 2 or figure 3 illustrates?.

Its a slimline so very crowded, I get 230v (i'm in the UK) at the capacitor terminals when power is on and 270 when runnning the motor i also get continuity at the capacitor terminals when running, I effectively have to jump start the motor with a drill to overcome the starting current required and it then continues its cycle, I guess its the windings but its a struggle to get near the terminals to check, same with the wires from the PCU to the pump, I thinl I can remove the bottom panel for access but thats a job for tomorrow :)

par

@ francis quinn

I'd say it must be more like figure 3 without the centrifugal switch, because if it had a centrifugal switch as shown in Fig.2 there would be no voltage across the capacitor once the motor reached the rated run speed as the start circuit would be open circuit because the switch has operated.

It still could be the capacitor if its capacitance wasn't as specified thereby reducing the current flow through the start winding.

Maybe its has a capacitor for both the start and run windings which is another wiring option (see Fig.5 - use Fig.2 link above) as looking at the part (see link for capacitor part, in comment above my answer) it seems as though there are 4 terminals on the capacitor can, and a lot of info printed on it.

Maybe there are two capacitors in the one can or are the terminals just multipled connection points for the one capacitor and there is only the one i.e. 2 terminals per connection point to the capacitor, for ease of wiring connections?

Although if there are two capacitors and it is wired as shown in Fig 5 you should only get a reading across the one capacitor when the motor is running and not the other.

It would be really useful to have the schematic but unfortunately I can't find one for the model or indeed any Smeg model

par

Thanks @jayeff for your advice,

I don’t have a Schematic either but I removed the pump, it has one capacitor with 200 ohms at the 2 terminals, I don’t have the capacity to test the capacitor with a charge and the pump terminals where the connector is show no continuity and 100ohms, I looked online for a pump and around £170 is the average, I could buy a new but cheap dishwasher for that price, a capacitor is around £20 so it would be a great help if that indeed was the problem ;)

par

@ francis quinn

Usually capacitors have a high DC resistance (and can have low AC reactance i.e. resistance to AC voltage/current - but it varies according to the frequency of supply though) so I'm not sure if the resistance you quoted is measured directly across the capacitor terminals with nothing else connected to the capacitor or not.

If you have a digital multimeter check if it has a capacitance test function and that its range is suitable to test for the value of capacitance of the capacitor.

Try method 4 if the meter has a capacitance test function or Method 3 if it hasn't and you have to use the resistance test.

You will have to disconnect the wiring from the capacitor (but it seems that the harness wires just clip on anyway) and then connect the meter leads to the capacitor although with some meters that test capacitance they only have small test connection holes as they are designed for smaller capacitors to plug straight into the meter so as to reduce the capacitance of longer meter test leads from affecting the reading. Not really suitable for the type of capacitor that you have, but still maybe worth a try by connecting the capacitor via suitably thin wires to the meter. Should still give some idea of the value.

Method 3 will give an indication if it is basically OK or not.

par

Thanks for all your help and advice @jayeff ,managed to check the capacitance and it was dead, purchased an equivalent capacitor for 1/3 of the Smeg price and now the dishwasher is running well.

par

Afficher 1 commentaire en plus

Ajouter un commentaire

it can take some time for the dishwasher to reach a specific temperature before it starts washing. The cycle you choose, the options to heat and the water temperature going in the dishwasher are all factors.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

bfgquinn sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 4

7 derniers jours : 9

30 derniers jours : 16

Total : 285