Aller au contenu principal

Mis sur le marché en juillet 2018, le MacBook Pro 15", modèle A1990, est muni d'un écran de 15,4 pouces avec rétroéclairage LED et technologie True Tone et d'un processeur 6-core i7.

Questions au sujet de 147 Voir tout

One Fan Spinning Full Speed After Battery Replacement

I just replaced the battery in the machine, verified all the connects a couple of times. One fan spins at full speed 100% of the time and I can’t figure out why. I tried all the standard resets too…any ideas?

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1

Commentaires:

Hmmm. Only one fan? Which fan, just out of curiosity? I would try 2 things. See if it spits out an error when you run diagnostics (press and hold D when you power on from off). I might also download something like TG Pro, there's a 14 day free trial, and see if you're getting any weird readings from sensors.

par

@flannelist - Good diagnostics step!

par

Did you try reseting the SMC and or NVRAM?

par

So, here is where I'm at. I did all the resets, like SMC and NVRAM. I downloaded TG Pro like @flannelist mentioned. That all came back clean, no issues. The left fan though is running at 7000 RPM and the right fan is at 2000 RPM.

I started the machine up in a diagnostic mode and there it did say that something was up with the left fan. So not sure if this is an issue with the fan itself or the connection to the MLB/

par

i would try the fan MacBook Pro 15" Retina (Late 2016-2019) Left Fan

if not then this MacBook Pro 15" Retina (Mid 2018) 2.9 GHz Logic Board, Radeon Pro 560X, with Paired Touch ID Sensor OR MacBook Pro 15" Retina (Mid 2018) 2.6 GHz Logic Board, Radeon Pro 560X, with Paired Touch ID Sensor. OR MacBook Pro 15" Retina (Mid 2018) 2.2 GHz Logic Board, Radeon Pro 555X, with Paired Touch ID Sensor

Or its the ram that could cause that to happen

can you send a video of it starting up and the sound or a link to youtube or something

The problem with my 2009 macbook was the fan it wasn't going fast enough.

par

Ajouter un commentaire

2 Réponses

Réponse la plus utile

Likely the tach within the fan unit has encountered an issue. This could be the fan unit or the wiring to the logic board. Basically, the resistive load of the circuit is not correct.

I would start off replacing the fan unit as well as inspect the fan connection point on the upper case (under the logic board) and then following the connection to the logic board connection.

Block Image

Cette réponse est-elle utile ?

Indice 2

Commentaires:

Most likely that

Also @danj can i be part of your business

par

@beanman56 I'm retired! Check out my bio here danj

par

Still can i be on your business, i can help

PLEASE let me on the team

(︶︹︺)

par

@danj I need. help with my TOZO-T10 guide if you can help

[lien de tutoriel non valide]

par

@beanman56 - I've changed my focus from repair to my second love photography, and a very narrow aspect which is a solo kind of thing.

par

Ajouter un commentaire

@gadietrich Try getting a new fan and checking the fan connector.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Greg Dietrich sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 5

30 derniers jours : 24

Total : 124