Aller au contenu principal
Aide

Version actuelle par : oldturkey03 (détails du vote) ,

Titre:

Tried open firmware password reset shown here & doesn't work, ideas?

Texte:

The answer here was under "How do I reset the open firmware password on my Mac?"

I think I've done exactly as the instructions said, but maybe I missed a step?

I have pulled the easy to access RAM from the base of the iMac and zapped the PRAM, but can't get past the lock and arrow icons. The Command-Option-PR PRAM set doesn't do anything - no chimes as is usual. Clicking the Option key thereafter just takes me back to the dreaded lock and arrow. I mistakenly set my startup to NetBoot and now can't get it back to restart from the hard drive... help! The CD drive isn't working correctly either so holding down the D key doesn't get me anywhere either.

:(

Appareil:

iMac G4 17" Model M9168LLA

Statut:

open

Réponse acceptée:

101569

Modifié par : originalmachead ,

Titre:

Tried open firmware password reset shown here & doesn't work, ideas?

Texte:

The answer here was under "How do I reset the open firmware password on my Mac?"

I think I've done exactly as the instructions said, but maybe I missed a step?

I have pulled the easy to access RAM from the base of the iMac and zapped the PRAM, but can't get past the lock and arrow icons. The Command-Option-PR PRAM set doesn't do anything - no chimes as is usual. Clicking the Option key thereafter just takes me back to the dreaded lock and arrow. I mistakenly set my startup to NetBoot and now can't get it back to restart from the hard drive... help! The CD drive isn't working correctly either so holding down the D key doesn't get me anywhere either.

:(

Appareil:

iMac G4 17" Model M9168LLA

Statut:

open

Message d'origine par : bookgrrl ,

Titre:

Tried open firmware password reset shown here & doesn't work, ideas?

Texte:

The answer here was under "How do I reset the open firmware password on my Mac?"

I think I've done exactly as the instructions said, but maybe I missed a step?

I have pulled the easy to access RAM from the base of the iMac and zapped the PRAM, but can't get past the lock and arrow icons. The Command-Option-PR PRAM set doesn't do anything - no chimes as is usual. Clicking the Option key thereafter just takes me back to the dreaded lock and arrow. I mistakenly set my startup to NetBoot and now can't get it back to restart from the hard drive... help! The CD drive isn't working correctly either so holding down the D key doesn't get me anywhere either.

:(

Appareil:

iMac G4 17" Model M9168LLA

Statut:

open