Aller au contenu principal
Aide

Version actuelle par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

+122867

Modifié par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

-122914

Modifié par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

+122914

Modifié par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

-122867

Modifié par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

+122867

Contribution d'origine par : Mattias Damsgaard ,

Titre:

Blinking question mark when booting, maybe HD damaged?

Texte:

About two hours ago my MacBook Pro shutdown, as it had no battery left. When I got home I plugged the power cord in and started my Mac up. But instead of the normal startup screen, the only thing I got was a blinking folder with a questionmark.

I did some research and tried booting it up holding down the option key, but instead of the startup manager, Internet Recovery appeared. So I put my OS X Moutain Lion disc in (burned it on a disc) after the blinking folder appeared and it loaded it up. I then tried Startup Disc, but it only shows the OS X Mountain Lion disc and nothing else. Have also tried open Disc Utility, but here it only shows

SuperDrive

Mac OS X Install ESD

--------------------

disk1

Mac OS X Base System

So it seems it can't find the HD. So I'm pretty lost. Read something about it could be the hard disc being dead, or maybe just a cable not sitting right, but I'm am not sure about anything.

So I'm hoping you could tell me what's wrong and hopefully a solution. My warranty has ended, so I cannot take it back.

Thanks in advance.

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open