Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Contribution d'origine par : Skippy722 ,

Texte:

The answer to running snow leopard is no because you need an Intel CPU and yours have G4's. The maximum ram is 1.5GB. The Harddrive is an Ultra-ATA, so it's up to you how much you want to HDD space you want. You CAN run 10.5 but you need at least a G4 running at 867MHz to use 10.5, otherwise you can use 10.4.

Statut:

open