Aller au contenu principal
Aide

Version actuelle par : oldturkey03 (détails du vote) ,

Titre:

keyboard wet with water and soap

Texte:

I was cleanning my keyboard with some water with soap, applying it with a small brush, not a big quantity of water, and my computer works perfectly fine, but next day I start my computer and the numerical keys wasn't working right, so I imagine that maybe some water was making a short circuit because when I push a number it appears a symbol or something like that (example push 4 appears 4+); i put it under the sun for a few moments, and then turn it on again, and it works perfectly, but then start to have the same problem, is there any solution that can help me?

thank you very much for your support.

Appareil:

MacBook Pro 13" Unibody Mid 2012

Statut:

open

Réponse acceptée:

153479

Modifié par : originalmachead ,

Titre:

keyboard wet with water and soap

Texte:

I was cleanning my keyboard with some water with soap, applying it with a small brush, not a big quantity of water, and my computer works perfectly fine, but next day I start my computer and the numerical keys wasn't working right, so I imagine that maybe some water was making a short circuit because when I push a number it appears a symbol or something like that (example push 4 appears 4+); i put it under the sun for a few moments, and then turn it on again, and it works perfectly, but then start to have the same problem, is there any solution that can help me?

thank you very much for your support.

Appareil:

MacBook Pro 13" Unibody Mid 2012

Statut:

open

Message d'origine par : mafragosoi ,

Titre:

keyboard wet with water and soap

Texte:

I was cleanning my keyboard with some water with soap, applying it with a small brush, not a big quantity of water, and my computer works perfectly fine, but next day I start my computer and the numerical keys wasn't working right, so I imagine that maybe some water was making a short circuit because when I push a number it appears a symbol or something like that (example push 4 appears 4+); i put it under the sun for a few moments, and then turn it on again, and it works perfectly, but then start to have the same problem, is there any solution that can help me?

thank you very much for your support.

Appareil:

MacBook Pro 13" Unibody Mid 2012

Statut:

open