Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Pièces & Outils

Aide

Version actuelle par : James Broderick ,

Titre:

WAN port and 1st Ethernet port not working

Texte:

Lightning hit close to my house and apparently there was a surge through the network that damaged my cable modem, computer ethernet port and a few of the AirPort Extreme network ports. The power for all of the equipment is on a UPS, but not the cable from the outside. As a result the WAN and 1st Ethernet port seem to be dead, but the other two ports work. However, without the WAN port I can not gain connectivity.  The wireless portion of the unit seems to work fine.  I replaced the cable modem and tried reseting the Airport to no avail. I fear that all is lost!  Any ideas?  I have not disassembled the unit...yet.

Appareil:

Apple AirPort Extreme Model A1354

Statut:

open

Réponse acceptée:

184302

Contribution d'origine par : James Broderick ,

Titre:

WAN port and 1st Ethernet port not working

Texte:

Lightning hit close to my house and apparently there was a surge through the network that damaged my cable modem, computer ethernet port and a few of the AirPort Extreme network ports. The power for all of the equipment is on a UPS, but not the cable from the outside. As a result the WAN and 1st Ethernet port seem to be dead, but the other two ports work. However, without the WAN port I can not gain connectivity.  The wireless portion of the unit seems to work fine.  I replaced the cable modem and tried reseting the Airport to no avail. I fear that all is lost!  Any ideas?  I have not disassembled the unit...yet.

Appareil:

Apple AirPort Extreme Model A1354

Statut:

open