Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : originalmachead ,

Titre:

New battery recognized but will not run on battery

Texte:

Early 2011 MBP battery not charging, indicated 0% charge and "Replace Now".  Computer is from an office environment and has NEVER suffered any liquid spills, drops or other damage, it is in like new condition. Purchased and installed new A1382 battery but will not run without AC adapter connected.

Computer runs normal on A/C power but is not charging battery. LED on MagSafe stays bright green.  Tried another 85W MagSafe adapter from wife's MBP, same problem.  Bought a new Apple 85W adapter to be absolutely sure, same problem. System runs fine on A/C power but LED will not change color and battery not charging.  With A/C adapter connected, I reset SMC and NVRAM but no change. LED on MagSafe did not change color either.

Battery meter on side of computer does not work unless A/C adapter is connected, then all but last LED will light up. Ordered and installed MagSafe Board from iFixit, no change, reset SMC and NVRAM again, no change in battery status. Booted AHT (Apple Hardware Test) will not get past the following error "4xxx/4/40000005: Battery"

Returned and received another A1382 battery, re-did all of the above, same problem.

Suggestions?

Appareil:

MacBook Pro 15" Unibody Early 2011

Statut:

open

Contribution d'origine par : ashstreetaudio ,

Titre:

New battery recognized but will not run on battery

Texte:

Early 2011 MBP battery not charging, indicated 0% charge and "Replace Now".  Computer is from an office environment and has NEVER suffered any liquid spills, drops or other damage, it is in like new condition. Purchased and installed new A1382 battery but will not run without AC adapter connected.

Computer runs normal on A/C power but is not charging battery. LED on MagSafe stays bright green.  Tried another 85W MagSafe adapter from wife's MBP, same problem.  Bought a new Apple 85W adapter to be absolutely sure, same problem. System runs fine on A/C power but LED will not change color and battery not charging.  With A/C adapter connected, I reset SMC and NVRAM but no change. LED on MagSafe did not change color either.

Battery meter on side of computer does not work unless A/C adapter is connected, then all but last LED will light up. Ordered and installed MagSafe Board from iFixit, no change, reset SMC and NVRAM again, no change in battery status. Booted AHT (Apple Hardware Test) will not get past the following error "4xxx/4/40000005: Battery"

Returned and received another A1382 battery, re-did all of the above, same problem.

Suggestions?

Appareil:

MacBook Pro 15" Unibody Early 2011

Statut:

open