Aller au contenu principal
Aide

Version actuelle par : Joe ,

Titre:

No Video on LCD

Texte:

Hello,  I have a A1224/EMC 2133 Core2 Duo 20" iMac that will not produce video on the LCD.  I bought this system with a known no video issue with the intent to fix it.  I am a computer repair tech with over 15 years of experience, just looking for some second opinions on how to proceed.  When I originally purchased the system it would not produce video at all on LCD or external monitor, but the chime could be heard.  I replaced the video card with a used x2600 card from eBay.  the original card was a 2400XT.  Now it outputs external video but no video on LCD.  Below are the troubleshooting steps I have performed so far.

-System will produce video to an external monitor and boot to a setup disk

-Resetting PRAM had no effect

-There is no video on LCD at all.  Using a flashlight, there is no ghosted image to indicate there is simply a backlight failure

-The backlight does not appear to be turning on

- Diagnostics LEDs 1,2 and 3 light up right away and stay lit up.  LED 4 never comes on.

- Voltages on the power harness going into the LCD inverter are Pin1:3.3v, Pin2:0v, Pin3:-.03v, Pin4:12v.  I may have the pins listed in the reverse order.

Appareil:

iMac Intel 20" EMC 2133 and 2210

Statut:

open

Réponse acceptée:

+219004

Modifié par : Sam Goldheart ,

Titre:

No Video on LCD

Texte:

Hello,  I have a A1224/EMC 2133 Core2 Duo 20" iMac that will not produce video on the LCD.  I bought this system with a known no video issue with the intent to fix it.  I am a computer repair tech with over 15 years of experience, just looking for some second opinions on how to proceed.  When I originally purchased the system it would not produce video at all on LCD or external monitor, but the chime could be heard.  I replaced the video card with a used x2600 card from eBay.  the original card was a 2400XT.  Now it outputs external video but no video on LCD.  Below are the troubleshooting steps I have performed so far.

-System will produce video to an external monitor and boot to a setup disk

-Resetting PRAM had no effect

-There is no video on LCD at all.  Using a flashlight, there is no ghosted image to indicate there is simply a backlight failure

-The backlight does not appear to be turning on

- Diagnostics LEDs 1,2 and 3 light up right away and stay lit up.  LED 4 never comes on.

- Voltages on the power harness going into the LCD inverter are Pin1:3.3v, Pin2:0v, Pin3:-.03v, Pin4:12v.  I may have the pins listed in the reverse order.

Appareil:

-iMac Core2 Duo 20" A1224 EMC2133
+iMac Intel 20" EMC 2133 and 2210

Statut:

open

Contribution d'origine par : Joe ,

Titre:

No Video on LCD

Texte:

Hello,  I have a A1224/EMC 2133 Core2 Duo 20" iMac that will not produce video on the LCD.  I bought this system with a known no video issue with the intent to fix it.  I am a computer repair tech with over 15 years of experience, just looking for some second opinions on how to proceed.  When I originally purchased the system it would not produce video at all on LCD or external monitor, but the chime could be heard.  I replaced the video card with a used x2600 card from eBay.  the original card was a 2400XT.  Now it outputs external video but no video on LCD.  Below are the troubleshooting steps I have performed so far.

-System will produce video to an external monitor and boot to a setup disk

-Resetting PRAM had no effect

-There is no video on LCD at all.  Using a flashlight, there is no ghosted image to indicate there is simply a backlight failure

-The backlight does not appear to be turning on

- Diagnostics LEDs 1,2 and 3 light up right away and stay lit up.  LED 4 never comes on.

- Voltages on the power harness going into the LCD inverter are Pin1:3.3v, Pin2:0v, Pin3:-.03v, Pin4:12v.  I may have the pins listed in the reverse order.

Appareil:

iMac Core2 Duo 20" A1224 EMC2133

Statut:

open