Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : clickykbd ,

Texte:

Worth noting...
(and Louis was right)
 
My solution: Unplugged the touchpad, restarted, still had fan+kernel_task throttled. So started to suspect the sensor error was a red herring. Proceeded to unplug and restart each mainboard connection in turn. I did every one including the display... then I finally did the iSight connector (the silverish one next to the speaker/sub connector).
 
PROBLEM WENT AWAY! (and hardware diagnostics report no problems).
 
I should have suspected this sooner as there was a busted cable (due to busted display hinge), but didn't know which one it was.
 
My brother's machine can now limp along happily for another several months with it's gaff tape hinge. ;-)
 
So just be aware that hardware diagnostics may LIE lie to you about that palm rest sensor (or at least fib a little, ignoring the root problem).

Statut:

open

Contribution d'origine par : clickykbd ,

Texte:

Worth noting...

My solution: Unplugged the touchpad, restarted, still had fan+kernel_task throttled.  So started to suspect the sensor error was a red herring.  Proceeded to unplug and restart each mainboard connection in turn.  I did every one including the display... then I finally did the iSight connector (the silverish one next to the speaker/sub connector).

PROBLEM WENT AWAY!  (and hardware diagnostics report no problems).

I should have suspected this sooner as there was a busted cable (due to busted display hinge), but didn't know which one it was.

My brother's machine can now limp along happily for another several months with it's gaff tape hinge.  ;-)

So just be aware that hardware diagnostics may LIE lie to you about that palm rest sensor (or at least fib a little, ignoring the root problem).

Statut:

open