Aller au contenu principal
Aide

Version actuelle par : Pat ,

Texte:

One more suggestion that has solved my problem. The newer devices have a way to automatically turn on or off the device using a magnet embedded in the cover/case. If you are using a cover that does this, the magnet may be causing this. I decided that the auto on/off wasn't that necessary and I cut the little magnet out and the problem went away. The magnet on my device was in the cover that covered the upper left quadrant of the screen.

=== Update (11/02/2015) ===

If anyone has one of the Tablets that turns on or off automatically when you open a cover case, a tiny magnet is hidden in the cover that triggers a sensor in the upper left quarter of the screen. There may also be tiny magnets hidden in the over that keep the cover closed. All those magnets can trigger the device to shut off. I found them all and used a razor blade to remove them and all my problems were solved.
One more suggestion that has solved my problem. The newer devices have a way to automatically turn on or off the device using a magnet embedded in the cover/case. If you are using a cover that does this, the magnet may be causing this. I decided that the auto on/off wasn't that necessary and I cut the little magnet out and the problem went away. The magnet on my device was in the cover that covered the upper left quadrant of the screen.

=== Update (11/02/2015) ===

If anyone has one of the Tablets that turns on or off automatically when you open a cover case, a tiny magnet is hidden in the cover that triggers a sensor in the upper left quarter of the screen. There may also be tiny magnets hidden in the over that keep the cover closed. All those magnets can trigger the device to shut off. I found them all and used a razor blade to remove them and all my problems were solved.

Statut:

open

Message d'origine par : Pat ,

Texte:

One more suggestion that has solved my problem.  The newer devices have a way to automatically turn on or off the device using a magnet embedded in the cover/case.  If you are using a cover that does this, the magnet may be causing this.  I decided that the auto on/off wasn't that necessary and I cut the little magnet out and the problem went away.  The magnet on my device was in the cover that covered the upper left quadrant of the screen.

Statut:

open