Aller au contenu principal
Aide

Version actuelle par : Mads ,

Titre:

Black screen after SSD install (suspect is monitor cables)

Texte:

Hi ifixit
 
___________________________
 
I'm having black screen(internal monitor) after ssd install.
 
Here is more details a short & long description:
 
'''Short description:'''
 
- opened iMac 2009 late, i7cpu
 
- Installed ssd with ifixit case.
 
- Problem when boot! Black screen with led glow(no screen signal but looks like backlight led is on)
 
- I can view computer via external monitor (ssd and everything els works)
 
-I suspect monitor cables could be damaged, since this is only thing I have touched.
 
What do you think would be the problem?
 
___________________________
 
'''Problem Description:'''
 
Nothing else than black light on screen. Seems to be display only related issue.
 
Suspect:
 
Damaged -
 
-Monitor Display cable
 
-Led backlight sync cable
 
-Logic board connectors
 
Info:
 
- Monitor is black with backlight so it's a glowing black. See video 1#
 
- on external monitor the computer works perfect. See pic 2#
 
___________________________
 
'''Long Detailed Description:'''
 
I have experience with building computers and my iMac(mid11) I have installed dual raid ssd with no problems.
 
I have installed a Evo 850 ssd in my iMac(late09) with a ifixit ssd case.
 
The display is black with a glow, looks like black with led backlight.
 
I get nothing on the display but I have a fully funktioning computer since i can use all via an external monitor..
 
How do I fix my internal monitor or cables?
 
Seems like it should be a cable issue, since It's the only things I have been touching while opening the iMac.
 
The cables have been firmly reconnected 3 times now and I don't understand why I see no life. Especially the monitor cable looks tricky but I have inserted it and pullback to make its not loosely connected.
 
The "Led backlight sync cable" got the wires bended in the start but i have straightened them out now (example in images) though i have read the "led backlight sync cable" is not important for screen to work but it make a hissing sound if disconnected.
 
Can it be the cable and what cable? I suspect it's the Display Port cable or the led sync cable since these cables look a little weak or have no plastic mounting system like led backlight cable..
 
NVRAM is reset
 
SMC is reset
 
Can I replace these cables or what do you recommend me to do?
 
What do you think would be the problem?
 
___________________________
 
'''Relevant links about iMac09late hardware and ssd installation:'''
 
Teardown. Guide:
 
[guide|1236]
 
SSD install guide (i followed this one)
 
[guide|8955]
 
Cable suppliers:
 
http://m.alibaba.com/product/60160776150/New-LCD-V-Sync-Backlight-Cable.html
 
___________________________
 
'''Image and Video's i have made of the computer as reference:'''
 
1#
 
Overall ssd installation images:
 
http://postimg.org/gallery/22bnoftyc/74569afb/
 
2#
 
Focus on Monitor Display cable images:
 
http://postimg.org/gallery/yibeczte/46d42064/
 
___________________________
 
'''Let me know if you need pictures of something or other info?'''
 
Thanks in advance.

Appareil:

iMac Intel 27" EMC 2309 and 2374

Statut:

open

Réponse acceptée:

258569

Doublon de :

155185

Modifié par : Mads ,

Titre:

Black screen after SSD install (suspect is monitor cables)

Texte:

Hi ifixit
 
___________________________
 
I'm having black screen(internal monitor) after ssd install.
 
Here is more details a short & long description:
 
'''Short description:'''
 
- opened iMac 2009 late, i7cpu
 
- Installed ssd with ifixit case.
 
- Problem when boot! Black screen with led glow(no screen signal but looks like backlight led is on)
 
- I can view computer via external monitor (ssd and everything els works)
 
-I suspect monitor cables could be damaged, since this is only thing I have touched.
 
What do you think would be the problem?
 
___________________________
 
'''Problem Description:'''
 
Nothing else than black light on screen. Seems to be display only related issue.
 
Suspect:
 
Damaged -
 
-Monitor Display cable
 
-Led backlight sync cable
 
-Logic board connectors
 
Info:
 
- Monitor is black with backlight so it's a glowing black. See video 1#
 
- on external monitor the computer works perfect. See pic 2#
 
___________________________
 
'''Long Detailed Description:'''
 
I have experience with building computers and my iMac(mid11) I have installed dual raid ssd with no problems.
 
I have installed a Evo 850 ssd in my iMac(late09) with a ifixit ssd case.
 
The display is black with a glow, looks like black with led backlight.
 
I get nothing on the display but I have a fully funktioning computer since i can use all via an external monitor..
 
How do I fix my internal monitor or cables?
 
Seems like it should be a cable issue, since It's the only things I have been touching while opening the iMac.
 
The cables have been firmly reconnected 3 times now and I don't understand why I see no life. Especially the monitor cable looks tricky but I have inserted it and pullback to make its not loosely connected.
 
The "Led backlight sync cable" got the wires bended in the start but i have straightened them out now (example in images) though i have read the "led backlight sync cable" is not important for screen to work but it make a hissing sound if disconnected.
 
Can it be the cable and what cable? I suspect it's the Display Port cable or the led sync cable since these cables look a little weak or have no plastic mounting system like led backlight cable..
 
NVRAM is reset
 
SMC is reset
 
Can I replace these cables or what do you recommend me to do?
 
What do you think would be the problem?
 
___________________________
 
'''Relevant links about iMac09late hardware and ssd installation:'''
 
Teardown. Guide:
 
[guide|1236]
 
SSD install guide (i followed this one)
 
[guide|8955]
 
Cable suppliers:
 
http://m.alibaba.com/product/60160776150/New-LCD-V-Sync-Backlight-Cable.html
 
___________________________
 
'''Image and Video's i have made of the computer as reference:'''
 
1#
Overall ssd installation images:
http://postimg.org/gallery/22bnoftyc/74569afb/
 
2#
Focus on Monitor Display cable images:
http://postimg.org/gallery/yibeczte/46d42064/
 
___________________________
 
'''Let me know if you need pictures of something or other info?'''
 
Thanks in advance.

Appareil:

iMac Intel 27" EMC 2309 and 2374

Statut:

open

Doublon de :

155185

Modifié par : Dan (détails du vote) ,

Titre:

Black screen after SSD install (suspect is monitor cables)

Texte:

Hi ifixit

___________________________

I'm having black screen(internal monitor) after ssd install.

Here is more details a short & long description:

'''Short description:'''

- opened iMac 2009 late, i7cpu

- Installed ssd with ifixit case.

- Problem when boot! Black screen with led glow(no screen signal but looks like backlight led is on)

- I  can view computer via external monitor (ssd and everything els works)

-I suspect monitor cables could be damaged, since this is only thing I have touched.

What do you think would be the problem?

___________________________

'''Problem Description:'''

Nothing else than black light on screen. Seems to be display only related issue.

Suspect:

Damaged -

-Monitor Display cable

-Led backlight sync cable

-Logic board connectors

Info:

- Monitor is black with backlight so it's a glowing black. See video 1#

- on external monitor the computer works perfect. See pic 2#

___________________________

'''Long Detailed Description:'''

I have experience with building computers and my iMac(mid11) I have installed dual raid ssd with no problems.

I have installed a Evo 850 ssd in my iMac(late09) with a ifixit ssd case.

The display is black with a glow, looks like black with led backlight.

I get nothing on the display but I have a fully funktioning computer since i can use all via an external monitor..

How do I fix my internal monitor or cables?

Seems like it should be a cable issue, since It's the only things I have been touching while opening the iMac.

The cables have been firmly reconnected 3 times now and I don't understand why I see no life. Especially the monitor cable looks tricky but I have inserted it and pullback to make its not loosely connected.

The "Led backlight sync cable" got the wires bended in the start but i have straightened them out now (example in images) though i have read the "led backlight sync cable" is not important for screen to work but it make a hissing sound if disconnected.

Can it be the cable and what cable? I suspect it's the Display Port cable or the  led sync cable since these cables look a little weak or have no plastic mounting system like led backlight cable..

NVRAM is  reset

SMC is reset

Can I replace these cables or what do you recommend me to do?

What do you think would be the problem?

___________________________

'''Relevant links about iMac09late hardware and ssd installation:'''

Teardown. Guide:

[guide|1236]

SSD install guide (i followed this one)

[guide|8955]

Cable suppliers:

http://m.alibaba.com/product/60160776150/New-LCD-V-Sync-Backlight-Cable.html

___________________________

'''Image and Video's i have made of the computer as reference:'''

http://postimg.org/gallery/22bnoftyc/74569afb/

___________________________

'''Let me know if you need pictures of something or other info?'''

Thanks in advance.

Appareil:

iMac Intel 27" EMC 2309 and 2374

Statut:

open

Doublon de :

155185

Modifié par : Mads ,

Titre:

Black screen after SSD install (suspect is monitor cables)

Texte:

Hi ifixit
 
___________________________
 
I'm having black screen(internal monitor) after ssd install.
 
Here is more details a short & long description:
 
'''Short description:'''
 
- opened iMac 2009 latelate, i7cpu
- opened iMac 2009 latelate, i7cpu
 
- Installed ssd with ifixit case.
 
- Problem when boot! Black screen with led glow(no screen signal but looks like backlight led is on)
 
- I can view computer via external monitor (ssd and everything els works)
 
-I suspect monitor cables could be damaged, since this is only thing I have touched.
 
What do you think would be the problem?
 
___________________________
 
'''Problem Description:'''
 
Nothing else than black light on screen. Seems to be display only related issue.
 
Suspect:
 
Damaged -
 
-Monitor Display cable
 
-Led backlight sync cable
 
-Logic board connectors
 
Info:
 
- Monitor is black with backlight so it's a glowing black. See video 1#
 
- on external monitor the computer works perfect. See pic 2#
 
___________________________
 
'''Long Detailed Description:'''
 
I have experience with building computers and my iMac(mid11) I have installed dual raid ssd with no problems.
 
I have installed a Evo 850 ssd in my iMac(late09) with a ifixit ssd case.
 
The display is black with a glow, looks like black with led backlight.
 
I get nothing on the display but I have a fully funktioning computer since i can use all via an external monitor..
 
How do I fix my internal monitor or cables?
 
Seems like it should be a cable issue, since It's the only things I have been touching while opening the iMac.
 
The cables have been firmly reconnected 3 times now and I don't understand why I see no life. Especially the monitor cable looks tricky but I have inserted it and pullback to make its not loosely connected.
 
The "Led backlight sync cable" got the wires bended in the start but i have straightened them out now (example in images) though i have read the "led backlight sync cable" is not important for screen to work but it make a hissing sound if disconnected.
 
Can it be the cable and what cable? I suspect it's the Display Port cable or the led sync cable since these cables look a little weak or have no plastic mounting system like led backlight cable..
 
NVRAM is reset
 
SMC is reset
 
Can I replace these cables or what do you recommend me to do?
 
What do you think would be the problem?
 
___________________________
 
'''Relevant links about iMac09late hardware and ssd installation:'''
 
Teardown. Guide:
 
[guide|1236]
 
SSD install guide (i followed this one)
 
[guide|8955]
 
Cable suppliers:
 
http://m.alibaba.com/product/60160776150/New-LCD-V-Sync-Backlight-Cable.html
 
___________________________
 
'''Image and Video's i have made of the computer as reference:'''
 
http://postimg.org/gallery/22bnoftyc/74569afb/
 
___________________________
 
'''Let me know if you need pictures of something or other info?'''
 
Thanks in advance.

Appareil:

iMac Intel 27" EMC 2309 and 2374

Statut:

open

Contribution d'origine par : Mads ,

Titre:

Black screen after SSD install (suspect is monitor cables)

Texte:

Hi ifixit

___________________________

I'm having black screen(internal monitor) after ssd install.

Here is more details a short & long description:

'''Short description:'''

- opened iMac 2009 late

- Installed ssd with ifixit case.

- Problem when boot! Black screen with led glow(no screen signal but looks like backlight led is on)

- I  can view computer via external monitor (ssd and everything els works)

-I suspect monitor cables could be damaged, since this is only thing I have touched.

What do you think would be the problem?

___________________________

'''Problem Description:'''

Nothing else than black light on screen. Seems to be display only related issue.

Suspect:

Damaged -

-Monitor Display cable

-Led backlight sync cable

-Logic board connectors

Info:

- Monitor is black with backlight so it's a glowing black. See video 1#

- on external monitor the computer works perfect. See pic 2#

___________________________

'''Long Detailed Description:'''

I have experience with building computers and my iMac(mid11) I have installed dual raid ssd with no problems.

I have installed a Evo 850 ssd in my iMac(late09) with a ifixit ssd case.

The display is black with a glow, looks like black with led backlight.

I get nothing on the display but I have a fully funktioning computer since i can use all via an external monitor..

How do I fix my internal monitor or cables?

Seems like it should be a cable issue, since It's the only things I have been touching while opening the iMac.

The cables have been firmly reconnected 3 times now and I don't understand why I see no life. Especially the monitor cable looks tricky but I have inserted it and pullback to make its not loosely connected.

The "Led backlight sync cable" got the wires bended in the start but i have straightened them out now (example in images) though i have read the "led backlight sync cable" is not important for screen to work but it make a hissing sound if disconnected.

Can it be the cable and what cable? I suspect it's the Display Port cable or the  led sync cable since these cables look a little weak or have no plastic mounting system like led backlight cable..

NVRAM is  reset

SMC is reset

Can I replace these cables or what do you recommend me to do?

What do you think would be the problem?

___________________________

'''Relevant links about iMac09late hardware and ssd installation:'''

Teardown. Guide:

[guide|1236]

SSD install guide (i followed this one)

[guide|8955]

Cable suppliers:

http://m.alibaba.com/product/60160776150/New-LCD-V-Sync-Backlight-Cable.html

___________________________

'''Image and Video's i have made of the computer as reference:'''

http://postimg.org/gallery/22bnoftyc/74569afb/

___________________________

'''Let me know if you need pictures of something or other info?'''

Thanks in advance.

Appareil:

iMac Intel 27" EMC 2309 and 2374

Statut:

open