Aide

Version actuelle par : Brandon ,

Titre:

Front Audio jack sometimes doesn't work

Texte:

Hi,
 
I built my computer and everything worked perfectly before but one day when I plugged my headphones in to the jack it reconized it and played audio but nothing came out. I tried my usb headset and it works perfectly and plugged my bose soundlink mini via the aux cable and that worked as well. Both my headphones and my earbuds won't play audio however they both work fine when plugged into my laptop/phone. The audio also doesn't work when plugged into the motherboard itself but I didn't plug anything into there before so Idk if it worked or not.
 
Any ideas? I'm at a complete loss. Oh and yes I restarted and did all of the driver and sound troubleshooting as wellwell.
Thanks in advance
Any ideas? I'm at a complete loss. Oh and yes I restarted and did all of the driver and sound troubleshooting as wellwell.
Thanks in advance

Appareil:

Fractal R2 mini case Asus H97M motherboard

Statut:

open

Message d'origine par : Brandon ,

Titre:

Front Audio jack sometimes doesn't work

Texte:

Hi,

I built my computer and everything worked perfectly before but one day when I plugged my headphones in to the jack it reconized it and played audio but nothing came out. I tried my usb headset and it works perfectly and plugged my bose soundlink mini via the aux cable and that worked as well. Both my headphones and my earbuds won't play audio however they both work fine when plugged into my laptop/phone. The audio also doesn't work when plugged into the motherboard itself but I didn't plug anything into there before so Idk if it worked or not.

Any ideas? I'm at a complete loss. Oh and yes I restarted and did all of the driver and sound troubleshooting as well

Appareil:

Fractal R2 mini case Asus H97M motherboard

Statut:

open