Aller au contenu principal
Aide

Version actuelle par : beeweezy18 ,

Titre:

Stuck in a reboot loop after repair

Texte:

I put a new frame on my iPhone 5s and put it all back together. I had it working except the screen didn't want to rotate so I took the front screen of again to try to solve these problems. I reconnected the LCD cables and home button and now I am stuck in a reboot loop, and my screen has a horrible line down the middle. I have had this problem before and I figured out it was just the screws being in the wrong holes on the LCD cable shield. I had the screws in the right holes but yet I am still in a boot loop. I currently have the shield remove from my iphone and it's still in a boot loop and it won't restore on iTunes. I have also tried Reiboot and it didn't work. On iTunes I keep getting Error 9 or the device can not be found. Please help!

Appareil:

iPhone 5s

Statut:

open

Réponse acceptée:

-288558

Modifié par : beeweezy18 ,

Titre:

Stuck in a reboot loop after repair

Texte:

I put a new frame on my iPhone 5s and put it all back together. I had it working except the screen didn't want to rotate so I took the front screen of again to try to solve these problems. I reconnected the LCD cables and home button and now I am stuck in a reboot loop, and my screen has a horrible line down the middle. I have had this problem before and I figured out it was just the screws being in the wrong holes on the LCD cable shield. I had the screws in the right holes but yet I am still in a boot loop. I currently have the shield remove from my iphone and it's still in a boot loop and it won't restore on iTunes. I have also tried Reiboot and it didn't work. On iTunes I keep getting Error 9 or the device can not be found. Please help!

Appareil:

iPhone 5s

Statut:

open

Réponse acceptée:

+288558

Contribution d'origine par : beeweezy18 ,

Titre:

Stuck in a reboot loop after repair

Texte:

I put a new frame on my iPhone 5s and put it all back together. I had it working except the screen didn't want to rotate so I took the front screen of again to try to solve these problems. I reconnected the LCD cables and home button and now I am stuck in a reboot loop, and my screen has a horrible line down the middle. I have had this problem before and I figured out it was just the screws being in the wrong holes on the LCD cable shield. I had the screws in the right holes but yet I am still in a boot loop. I currently have the shield remove from my iphone and it's still in a boot loop and it won't restore on iTunes. I have also tried Reiboot and it didn't work. On iTunes I keep getting Error 9 or the device can not be found. Please help!

Appareil:

iPhone 5s

Statut:

open