Aller au contenu principal
Aide

Version actuelle par : oldturkey03 ,

Titre:

not charging after battery replacement

Texte:

Just replaced my old battery with the one I purchased from you. Great and easy fix, loved your instructions. But here is the problem, even with the new battery my Ipod does not charge. Originally I had a block charger that overheated and even melted. I of course replaced it and hoped that replacing the battery would fix my problem. It works fine while it is plugged in either a block charger or my pc but it obviously does not charge my battery.The battery icon displays full while the Ipod is plugged in. Do you think it is possible that I have a "fried" logic board?

Appareil:

iPod 5th Generation (Video)

Statut:

open

Réponse acceptée:

40499

Modifié par : David Hodson ,

Titre:

not charging after battery replacement

Texte:

Just replaced my old battery with the one I purchased from you. Great and easy fix, loved your instructions. But here is the problem, even with the new battery my Ipod does not charge. Originally I had a block charger that overheated and even melted. I of course replaced it and hoped that replacing the battery would fix my problem. It works fine while it is plugged in either a block charger or my pc but it obviously does not charge my battery.The battery icon displays full while the Ipod is plugged in. Do you think it is possible that I have a "fried" logic board?

Appareil:

Ipod Video 30GBiPod 5th Generation (Video)
Ipod Video 30GBiPod 5th Generation (Video)

Statut:

open

Message d'origine par : oldturkey03 ,

Titre:

not charging after battery replacement

Texte:

Just replaced my old battery with the one I purchased from you. Great and easy fix, loved your instructions. But here is the problem, even with the new battery my Ipod does not charge. Originally I had a block charger that overheated and even melted. I of course replaced it and hoped that replacing the battery would fix my problem. It works fine while it is plugged in either a block charger or my pc but it obviously does not charge my battery.The battery icon displays full while the Ipod is plugged in. Do you think it is possible that I have a "fried" logic board?

Appareil:

Ipod Video 30GB

Statut:

open