Aller au contenu principal
Aide

Version actuelle par : mayer (détails du vote) ,

Titre:

Replaced the screen and there appears to be a watermark on it.

Texte:

Hello! I replaced my screen on my Asus T100TA and it is working fine and everything (touchscreen works fine), but there seems to be some sort of large area on the screen that looks kind of like a watermark. When you use a suction cup it temporarily disappears to that tiny dot on the second picture (it also is lighter behind it), but after pressure is applied on the touch screen or the computer is closed it comes back. I was wondering if anyone knew about this issue and knows how to fix it. Thanks!
+
[image|929405]
+
[http://imgur.com/a/9B4lk|Imgur Link]

Appareil:

Asus Transformer Book T100TA

Statut:

open

Réponse acceptée:

+348653

Modifié par : oldturkey03 ,

Titre:

Replaced the screen and there appears to be a watermark on it.

Texte:

Hello! I replaced my screen on my Asus T100TA and it is working fine and everything (touchscreen works fine), but there seems to be some sort of large area on the screen that looks kind of like a watermark. When you use a suction cup it temporarily disappears to that tiny dot on the second picture (it also is lighter behind it), but after pressure is applied on the touch screen or the computer is closed it comes back. I was wondering if anyone knew about this issue and knows how to fix it. Thanks!
-
+[image|929405]
[http://imgur.com/a/9B4lk|Imgur Link]

Appareil:

Asus Transformer Book T100TA

Statut:

open

Contribution d'origine par : Definitive ,

Titre:

Replaced the screen and there appears to be a watermark on it.

Texte:

Hello! I replaced my screen on my Asus T100TA and it is working fine and everything (touchscreen works fine), but there seems to be some sort of large area on the screen that looks kind of like a watermark. When you use a suction cup it temporarily disappears to that tiny dot on the second picture (it also is lighter behind it), but after pressure is applied on the touch screen or the computer is closed it comes back. I was wondering if anyone knew about this issue and knows how to fix it. Thanks!

[http://imgur.com/a/9B4lk|Imgur Link]

Appareil:

Asus Transformer Book T100TA

Statut:

open