Aller au contenu principal
Aide

Version actuelle par : Amadeus Berry ,

Titre:

Is a broken WiFi antenna connected to my phone not charging?

Texte:

[image|1012353]

[image|1012352]

[image|1012351]

Alright, so about 3-4 days ago, I decided to go looking for answers for the reason why my 6 plus had an unresponsive screen. I found a quick fix with the use of folded electrical tape on the touch ic chips on the back of the logic board. The repair was going great until I accidentally snagged the wifi antenna.

The antenna broke, and I don't have any soldering tools, so I couldn't resolder the antenna. I decided to continue putting everything back together until I receive the replacement one that I ordered. When I turned on the phone, everything except the wifi was working perfectly. I realized that the phone was low on battery, so I decided to put it on the charger. When I plugged it in, it wouldn't charge. I tried different cords, outlets, and adapters. Nothing worked. I thought that it may have been my fix, so I removed it. Still nothing. Now I believe that it may have been connected to the broken antenna. The phone powers on when I plug the cord into it when it's off but doesn't charge when it's on.

Now, I removed the screen from the phone, so I could get back to everything internally. I inspected the battery connector and this other circular connector next to it. I cleaned them with 99% isopropyl alcohol and reconnected them after about 5 min of drying time.

This didn't work either, so I'm out of options of what to do. I noticed that these to connectors to the left of the battery connector are missing the adhesive on the top of them. I will include pictures. Any help with my issue will be appreciated.

Appareil:

iPhone 6 Plus

Statut:

open

Réponse acceptée:

+371946

Contribution d'origine par : Amadeus Berry ,

Titre:

Is a broken WiFi antenna connected to my phone not charging?

Texte:

[image|1012353]

[image|1012352]

[image|1012351]

Alright, so about 3-4 days ago, I decided to go looking for answers for the reason why my 6 plus had an unresponsive screen. I found a quick fix with the use of folded electrical tape on the touch ic chips on the back of the logic board. The repair was going great until I accidentally snagged the wifi antenna.

The antenna broke, and I don't have any soldering tools, so I couldn't resolder the antenna. I decided to continue putting everything back together until I receive the replacement one that I ordered. When I turned on the phone, everything except the wifi was working perfectly. I realized that the phone was low on battery, so I decided to put it on the charger. When I plugged it in, it wouldn't charge. I tried different cords, outlets, and adapters. Nothing worked. I thought that it may have been my fix, so I removed it. Still nothing. Now I believe that it may have been connected to the broken antenna. The phone powers on when I plug the cord into it when it's off but doesn't charge when it's on.

Now, I removed the screen from the phone, so I could get back to everything internally. I inspected the battery connector and this other circular connector next to it. I cleaned them with 99% isopropyl alcohol and reconnected them after about 5 min of drying time.

This didn't work either, so I'm out of options of what to do. I noticed that these to connectors to the left of the battery connector are missing the adhesive on the top of them. I will include pictures. Any help with my issue will be appreciated.

Appareil:

iPhone 6 Plus

Statut:

open