Aller au contenu principal
Aide

Version actuelle par : Eric Armstrong ,

Texte:

This is what worked for me i first reset the SMC by unplugging the macbook from the power adapter and i held down Shift/CTRL/OPTION/ AND THE POWER BUTTON DOWN for 10 seconds simultaneously, then let them go at the same time. (Nothing visual will happen) Then I plugged in the power cable and reset the PRAM by pressing the power button and immediately after pressing the power button hold down the command/option/ p/r keys untill you hear the second chime and let go. Worked for me!!!!!!!!!!!
 
I am back in the RACE
 
=== Update (05/24/2017) ===
 
Note: i had previously replaced the new cable and nothing worked, I performed the tape hack and nothing worked, ( I understood the logic but it still made no since for an impeccable machine that just all of a sudden stopped recognizing the brand new SSHD that would boot externally via is caddy.....you know?)
The last thing I had done was connected my macbook to my big screen tv via mini display port to display port/hdmi/dvi adapter by gigaware. Maybe that messed up my settings or something.
 
But I am fine now hope this helps someone...

Statut:

open

Message d'origine par : Eric Armstrong ,

Texte:

This is what worked for me i first reset the SMC by unplugging the macbook from the power adapter and i held down Shift/CTRL/OPTION/ AND THE POWER BUTTON DOWN for 10 seconds simultaneously, then let them go at the same time. (Nothing visual will  happen) Then I plugged in the power cable and reset the PRAM by pressing the power button and immediately after pressing the power button hold down the command/option/ p/r keys  untill you hear the second chime and let go. Worked for me!!!!!!!!!!!

I am back in the RACE

Statut:

open