Aller au contenu principal
Aide

Version actuelle par : oldturkey03 (détails du vote) ,

Titre:

Replacement HD won't boot

Texte:

I just replaced a Samsung 500g hd with a WD Caviar 2tb hd in my new iMac 21.5 (iMac 11,2) and when it boots, I get a flashing question mark.

Do I need a Samsung hd instead of an WD?

I thought Wds were compatible.

Appareil:

iMac Intel 21.5" EMC 2389

Statut:

open

Réponse acceptée:

-41292

Modifié par : oldturkey03 (détails du vote) ,

Titre:

Replacement HD won't boot

Texte:

I just replaced a Samsung 500g hd with a WD Caviar 2tb hd in my new iMac 21.5 (iMac 11,2) and when it boots, I get a flashing question mark.

Do I need a Samsung hd instead of an WD?

I thought Wds were compatible.

Appareil:

iMac Intel 21.5" EMC 2389

Statut:

open

Réponse acceptée:

+41292

Modifié par : Sam Goldheart ,

Titre:

Replacement HD won't boot

Texte:

I just replaced a Samsung 500g hd with a WD Caviar 2tb hd in my new iMac 21.5 (iMac 11,2) and when it boots, I get a flashing question mark.

Do I need a Samsung hd instead of an WD?

I thought Wds were compatible.

Appareil:

-iMac 21.5"
+iMac Intel 21.5" EMC 2389

Statut:

open

Contribution d'origine par : erin ,

Titre:

Replacement HD won't boot

Texte:

I just replaced a Samsung 500g hd with a WD Caviar 2tb hd in my new iMac 21.5 (iMac 11,2) and when it boots, I get a flashing question mark.

Do I need a Samsung hd instead of an WD?

I thought Wds were compatible.

Appareil:

iMac 21.5"

Statut:

open