Aller au contenu principal
Aide

Message d'origine par : lindadlopez ,

Texte:

My Keueig was returning water to the reservoir. Not a drop was coming out where it was supposed to come out. I tried the paper clip - side note, I only had plastic coated paper clips. That coating came undone on about the 3rd ramming of the puncture apparatus. Fortunately I saw it and peeled it off before I jammed it up into wherever whatever else was stuck.

I filled the reservoir with 50/50 cleaning vinegar & water, ran it 3 times & all went back to the reservoir. (Reservoir now has spiderweb design - guess it wasn't designed to accept all that hot liquid return.)

I paper clipped it again. Still no luck.

I went back to Googling. Found a suggestion to turn unit over and give it a few good whacks. So I took off the reservoir and spanked my Keurig in the kitchen sink. Another unsuccessful  run, the water ran straight into the reservoir.

Google said attach a straw and blow air thru the reservoir return valve. My return valve is wide with 2 small holes on either side.  I wasn't about to rig something air tight to accommodate, so I just put my mouth over the %#*@ thing & blew.

Back to vinegar brew. Still no luck. I thoroughly reamed the puncture section  with the paper clip again, followed by flipping it on its side & blowing copious amounts of air thru the the reservoir return.   I set it to brew more vinegar/water & went back to Googling when I heard an unfamiliar sound. I ran to the kitchen AND HOT WATER WAS COMING OUT WHERE HOT WATER IS SUPPOSED TO COME OUT OF!!!!!

Hallelujah!

I'm now cycling out the balance of the vinegar (replacing it with plain cold water), and will continue to do so til I don't smell vinegar anymore.

Rejoice. I shall be surprising my oldest daughter next week with her very own Keurig. Since I ran out & bought a new one when this one stopped working.

Lucky kid!

Statut:

open