Aller au contenu principal
Aide

Version actuelle par : Dan ,

Texte:

thisThis is happing all over the place, at least to the 500GB hard drives. same thing here, I cant see the drive in the utility tray, i put it in my other older (2008) macbook 15 it worked and I formated it in 1 minute. when I put it back in the macbook 13 (2009) it didn't work.
thisThis is happing all over the place, at least to the 500GB hard drives. same thing here, I cant see the drive in the utility tray, i put it in my other older (2008) macbook 15 it worked and I formated it in 1 minute. when I put it back in the macbook 13 (2009) it didn't work.
 
frustratingSame thing here, I can't see the drive in the utility tray, i put it in my other older (2008) macbook 15 it worked and I formated it in 1 minute. when I put it back in the macbook 13 (2009) it didn't work.

Frustrating
to say the least, way to screw things Apple ;)
frustratingSame thing here, I can't see the drive in the utility tray, i put it in my other older (2008) macbook 15 it worked and I formated it in 1 minute. when I put it back in the macbook 13 (2009) it didn't work.

Frustrating
to say the least, way to screw things Apple ;)

Statut:

open

Message d'origine par : uni ,

Texte:

this is happing all over the place, at least to the 500GB hard drives. same thing here, I cant see the drive in the utility tray, i put it in my other older (2008) macbook 15 it worked and I formated it in 1 minute. when I put it back in the macbook 13 (2009) it didn't work.

frustrating to say the least, way to screw things Apple ;)

Statut:

open