Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Pièces & Outils

Aide

Version actuelle par : pollytintop, mayer, rj713, originalmachead, and osvaldo (détails du vote) ,

Titre:

Replaced battery, worked fine for day, now won't charge

Texte:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Appareil:

iPod 3rd Generation

Statut:

open

Réponse acceptée:

44654

Modifié par : originalmachead ,

Titre:

Replaced battery, worked fine for day, now won't charge

Texte:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Appareil:

iPod 3rd Generation

Statut:

open

Contribution d'origine par : Philip ,

Titre:

Replaced battery, worked fine for day, now won't charge

Texte:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Appareil:

iPod 3rd Generation

Statut:

open