Aller au contenu principal
Aide

Version actuelle par : Marek Sýkorka ,

Titre:

My battery won't charge even if it shows charging icon.

Texte:

-I have '''MyPhone''' (kind of Caterpilar ripoff unremovable battery, water and shock resistant). It has '''5000mAh''' battery. Phone was '''bought this year''' in January. I was charging my phone '''overnight''' and when I woke up there was 24%. I immediately checked adapter if it was plugged in electrical outlet. I was charging it for another 30minutes from outlet but nothing. Then I left house so I'm trying to charge it from my PowerBank. I didn't try another adapter but as I said I tried PowerBank. I didn't try another cable. It discharges normally. (BTW I'm from Slovakia sorry for bad English. THANKS for any answer. (I have heard about iFixit from LinusTechTips videos :D ))
-
+I have '''MyPhone''' (kind of Caterpilar ripoff unremovable battery, water and shock resistant). It has '''5000mAh''' battery. Phone was '''bought this year''' in January. I was charging my phone '''overnight''' and when I woke up there was 24%. I immediately checked adapter if it was plugged in electrical outlet. I was charging it for another 30minutes from outlet but nothing. Then I left house so I'm trying to charge it from my PowerBank. I didn't try another adapter but as I said I tried PowerBank. I didn't try another cable. It discharges normally. (BTW I'm from Slovakia sorry for bad English. THANKS for any answer. (I have heard about iFixit from LinusTechTips videos :D ))
And i figured out thet when its plugged in it won't discharge but it won't charge either, like it has not enough power to charge but only to keep alive on certain percentage.

Appareil:

Android Phone

Statut:

open

Réponse acceptée:

+486125

Modifié par : Marek Sýkorka ,

Titre:

My battery won't charge even if it shows charging icon.

Texte:

-I have '''MyPhone''' (kind of Caterpilar ripoff unremovable battery, water and shock resistant). It has '''5000mAh''' battery. Phone was '''bought this year''' in January. I was charging my phone '''overnight''' and when I woke up there was 24%. I immediately checked adapter if it was plugged in electrical outlet. I was charging it for another 30minutes from outlet but nothing. Then I left house so I'm trying to charge it from my PowerBank. I didn't try another adapter but as I said I tried PowerBank. I didn't try another cable. It discharges normally. (BTW I'm from Slovakia sorry for bad English. THANKS for any answer. (I have heard about iFixit from LinusTechTips videos :D ))
+I have '''MyPhone''' (kind of Caterpilar ripoff unremovable battery, water and shock resistant). It has '''5000mAh''' battery. Phone was '''bought this year''' in January. I was charging my phone '''overnight''' and when I woke up there was 24%. I immediately checked adapter if it was plugged in electrical outlet. I was charging it for another 30minutes from outlet but nothing. Then I left house so I'm trying to charge it from my PowerBank. I didn't try another adapter but as I said I tried PowerBank. I didn't try another cable. It discharges normally. (BTW I'm from Slovakia sorry for bad English. THANKS for any answer. (I have heard about iFixit from LinusTechTips videos :D ))
+
+
+And i figured out thet when its plugged in it won't discharge but it won't charge either, like it has not enough power to charge but only to keep alive on certain percentage.

Appareil:

Android Phone

Statut:

open

Contribution d'origine par : Marek Sýkorka ,

Titre:

My battery won't charge even if it shows charging icon.

Texte:

I have '''MyPhone''' (kind of Caterpilar ripoff unremovable battery, water and shock resistant). It has '''5000mAh''' battery. Phone was '''bought this year''' in January. I was charging my phone '''overnight''' and when I woke up there was 24%. I immediately checked adapter if it was plugged in electrical outlet. I was charging it for another 30minutes from outlet but nothing. Then I left house so I'm trying to charge it from my PowerBank. I didn't try another adapter but as I said I tried PowerBank. I didn't try another cable. It discharges normally. (BTW I'm from Slovakia sorry for bad English. THANKS for any answer. (I have heard about iFixit from LinusTechTips videos :D ))

Appareil:

Android Phone

Statut:

open