Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : mayer ,

Titre:

4,1 to 5,1 Firmware tool saying no internet access Solved
4,1 to 5,1 Firmware tool saying no internet access Solved

Texte:

Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. I can not find a solution. Firewall on the Mac is off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)
Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. I can not find a solution. Firewall on the Mac is off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)
 
=== Update (05/26/2018) ===
 
I discovered that the replacement router I received from my internet provider a few months ago had the firewall settings to high. I set it to a lower level and the firmware tool worked right a way. Hope this can help someone else who may encounter this problem. Thank you as well to the member who responded to my question.

Appareil:

Mac Pro 2009-2012

Statut:

open

Modifié par : James ,

Titre:

4,1 to 5,1 Firmware tool saying no internet access

Texte:

Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. I can not find a solution. Firewall on the Mac is off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)

=== Update (05/26/2018) ===

I discovered that the replacement router I received from my internet provider a few months ago had the firewall settings to high. I set it to a lower level and the firmware tool worked right a way. Hope this can help someone else who may encounter this problem. Thank you as well to the member who responded to my question.
Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. I can not find a solution. Firewall on the Mac is off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)

=== Update (05/26/2018) ===

I discovered that the replacement router I received from my internet provider a few months ago had the firewall settings to high. I set it to a lower level and the firmware tool worked right a way. Hope this can help someone else who may encounter this problem. Thank you as well to the member who responded to my question.

Appareil:

Mac Pro 2009-2012

Statut:

open

Modifié par : James ,

Titre:

4,1 to 5,1 Firmware tool saying no internet access

Texte:

Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. CanI can not find a solution. Firewall ifis off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)
Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. CanI can not find a solution. Firewall ifis off so I am at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)

Appareil:

Mac Pro 2009-2012

Statut:

open

Contribution d'origine par : James ,

Titre:

4,1 to 5,1 Firmware tool saying no internet access

Texte:

Having an issue updating Mac Pro 4,1 to 5,1 firmware. After following the instructions for set up (disable SIP, have 1.5 pkg on the desktop), when trying to run the firmware tool I get "This program requires Internet Access. Please connect your Mac Pro to the Internet and Try Again" even though I am connected with ethernet. Can not find a solution. Firewall if off so at a loss. Can anyone help? (I am new to forum posting, please forgive any errors)

Appareil:

Mac Pro 2009-2012

Statut:

open