Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Contribution d'origine par : S W ,

Texte:

Due to planned obsolescence, Apple no longer supports the iPad mini 1st gen.  There is no way to update beyond iOS 9.x.

Either switch to Android with OS 5 or later (on Android, apps don't care what version OS have as long as it is newer than 4.4.4), or buy a new iPad / iPad mini, and make sure its the latest because you have only a certain set of iOS updates you are allowed.

Statut:

open