Aller au contenu principal
Aide

Version actuelle par : johnfl21 ,

Texte:

Try simple things first like hard reset, put off battery press power button for 20sec, install battery again and try to turn on the device. If problem exist then seems you made a mother board damage, maybe you removed a small part like capacitor or filter. You need to see schematic and follow backlight linecompare with your motherbowrd
Try simple things first like hard reset, put off battery press power button for 20sec, install battery again and try to turn on the device. If problem exist then seems you made a mother board damage, maybe you removed a small part like capacitor or filter. You need to see schematic and follow backlight linecompare with your motherbowrd

Statut:

open

Modifié par : johnfl21 ,

Texte:

Try simple things first like hardesthard reset, put off battery press power button for 20sec, install battery again and try to turn on the device. If problem exist then seems that you made a mother oardboard damage, maybe you removed a small part like capacitor or filter. You need to see schematic and follow backlight line
Try simple things first like hardesthard reset, put off battery press power button for 20sec, install battery again and try to turn on the device. If problem exist then seems that you made a mother oardboard damage, maybe you removed a small part like capacitor or filter. You need to see schematic and follow backlight line

Statut:

open

Contribution d'origine par : johnfl21 ,

Texte:

Try simple things first like hardest, put off battery press power button for 20sec, install battery again and try to turn on the device. If problem exist then seems that you made a mother oard damage, maybe you removed a small part like capacitor or filter. You need to see schematic and follow backlight line

Statut:

open