Aller au contenu principal
Aide

Version actuelle par : Brian ,

Texte:

Sounds like it's the inverter or a bad connection to the inverter, this model, based on the picture should have an LCD screen and not the newer LED type?
 
Depends on how old it is/ which model etc. Check your model # see what type of display you have. This will also show you a guide for fixing it/ taking it apart. The inverter replacement on a macbook isn't all that easy, the guide does say difficult.....you have bluetooth, isight, wi fi etc all around the display. Take your time....... breaking something is quite easy....... best thing i can say..... number the screws in a paper cups is something i do sometimes for machines i have not worked on before....get couple of apple spudgers. not sure what tools you have, you might need some other stuff too.
 
You should be able to use a DMM to check the inverter see if it's working correctly before confirming that is the problem.
 
you might also tap "lightly" on the panel below the display where the inverter is, this "sometimes" can make a loose connection come back and off again and "help" confirm if a connection is the issue.

Statut:

open

Message d'origine par : Brian ,

Texte:

Sounds like it's the inverter or a bad connection to the inverter, this model, based on the picture should have an LCD screen and not the newer LED type?

Depends on how old it is/ which model etc.  Check your model # see what type of display you have. This will also show you a guide for fixing it/ taking it apart. The inverter replacement on a macbook isn't all that easy, the guide does say difficult.....you have bluetooth, isight, wi fi etc all around the display. Take your time....... breaking something is quite easy.......  best thing i can say..... number the screws in a paper cups is something i do sometimes for machines i have not worked on before....get couple of apple spudgers. not sure what tools you have, you might need some other stuff too.

You should be able to use a DMM to check the inverter see if it's working correctly before confirming that is the problem.

Statut:

open