Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Pièces & Outils

Aide

Version actuelle par : mayer (détails du vote) ,

Titre:

iPod Classic NOT RESPONDING to any touch!---HELP---!

Texte:

i have an iPod Classic (6th Gen 80GB)purchased in 2009

Recently, it has ceased to respond to anything (which includes any button on the click-wheel), and starts only when the power cable is attached to it.

As a result, even when it is on, i am unable to do anything as it doesn't respond. The only thing it responds to is the HOLD switch, and nothing else..

Using the techniques for hard resetting the iPod (as suggested by Apple) is completely hopeless and of no avail (yes, i have tried it many many times..)

This has been happening for quite a long time and now i seriously need to repair it myself as the warranty period has expired.

Please help ASAP. Any replies/suggestions are greatly appreciated.

Aditya

Appareil:

iPod Classic

Statut:

open

Réponse acceptée:

50409

Modifié par : oldturkey03 ,

Titre:

iPod Classic NOT RESPONDING to any touch!---HELP---!

Texte:

i have an iPod Classic (6th Gen 80GB)purchased in 2009

Recently, it has ceased to respond to anything (which includes any button on the click-wheel), and starts only when the power cable is attached to it.

As a result, even when it is on, i am unable to do anything as it doesn't respond. The only thing it responds to is the HOLD switch, and nothing else..

Using the techniques for hard resetting the iPod (as suggested by Apple) is completely hopeless and of no avail (yes, i have tried it many many times..)

This has been happening for quite a long time and now i seriously need to repair it myself as the warranty period has expired.

Please help ASAP. Any replies/suggestions are greatly appreciated.

Aditya

Appareil:

IpodiPod Classic 6th Gen 80GB
IpodiPod Classic 6th Gen 80GB

Statut:

open

Contribution d'origine par : Shifu ,

Titre:

iPod Classic NOT RESPONDING to any touch!---HELP---!

Texte:

i have an iPod Classic (6th Gen 80GB)purchased in 2009

Recently, it has ceased to respond to anything (which includes any button on the click-wheel), and starts only when the power cable is attached to it.

As a result, even when it is on, i am unable to do anything as it doesn't respond. The only thing it responds to is the HOLD switch, and nothing else..

Using the techniques for hard resetting the iPod (as suggested by Apple) is completely hopeless and of no avail (yes, i have tried it many many times..)

This has been happening for quite a long time and now i seriously need to repair it myself as the warranty period has expired.

Please help ASAP. Any replies/suggestions are greatly appreciated.

Aditya

Appareil:

Ipod Classic 6th Gen 80GB

Statut:

open