Aller au contenu principal
Aide

Version actuelle par : Andrew Optimus Goldheart ,

Titre:

MBPro starts but screen dead

Texte:

Hi!

When I press the start button on my MBPro I hear fans, DVD, HDD rev up and power led behaves as it should, but that's it. I hear no startup chime and the screen doesn't activate at all. I have tried SMC reset, I have tried to start it with power adapter only (adapter is working, I use it on my other MB) and I have checked that the RAM is mounted correctly. I removed the hard drive and connected it to my other MB and it works correctly, so luckily I can do a back up of it. Do any of you have any suggestions what I could try next?

Sincerely

/Fredrik

Appareil:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260 Troubleshootin
MacBook Pro 15" Core 2 Duo Models A1226 and A1260 Troubleshootin

Statut:

open

Message d'origine par : Fredrik Lundin ,

Titre:

MBPro starts but screen dead

Texte:

Hi!

When I press the start button on my MBPro I hear fans, DVD, HDD rev up and power led behaves as it should, but that's it. I hear no startup chime and the screen doesn't activate at all. I have tried SMC reset, I have tried to start it with power adapter only (adapter is working, I use it on my other MB) and I have checked that the RAM is mounted correctly. I removed the hard drive and connected it to my other MB and it works correctly, so luckily I can do a back up of it. Do any of you have any suggestions what I could try next?

Sincerely

/Fredrik

Appareil:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260 Troubleshootin

Statut:

open