Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : oldturkey03 (détails du vote) ,

Titre:

iPad Reboots After ~5 minutes Following Digitizer Replacement

Texte:

I recently repaired my first iPad digitizer. The part I ordered was said to be OEM grade. Following the repair the device seemed to work fine. After around 5-10 minutes of use it would shut off and reboot. Tried hard reset, restore, and even some random work arounds that were recommend to me. After restoring I was able to use the device for several minutes and didn’t have any issue. I let it sit for several hours and never had it reset. Returned the device to its owner and they said it started to do the same thing. My question is what could cause this and what I need to do to prevent it in the future.

Appareil:

iPad 2 CDMA

Statut:

open

Réponse acceptée:

525792

Modifié par : Austin Ledet ,

Titre:

iPad Powers DownReboots After ~5 minutes FollowFollowing Digitizer Replacement
iPad Powers DownReboots After ~5 minutes FollowFollowing Digitizer Replacement

Texte:

I recently repaired my first iPad digitizer. The part I ordered was said to be OEM grade. Following the repair the device seemed to work fine. After around 5-10 minutes of use it would shut off and reboot. Tried hard reset, restore, and even some random work arounds that were recommend to me. After restoring I was able to use the device for several minutes and didn’t have any issue. I let it sit for several hours and never had it reset. Returned the device to its owner and they said it started to do the same thing. My question is what could cause this and what I need to do to prevent it in the future.

Appareil:

iPad 2 CDMA

Statut:

open

Contribution d'origine par : Austin Ledet ,

Titre:

iPad Powers Down After ~5 minutes Follow Digitizer Replacement

Texte:

I recently repaired my first iPad digitizer. The part I ordered was said to be OEM grade. Following the repair the device seemed to work fine. After around 5-10 minutes of use it would shut off and reboot. Tried hard reset, restore, and even some random work arounds that were recommend to me. After restoring I was able to use the device for several minutes and didn’t have any issue. I let it sit for several hours and never had it reset. Returned the device to its owner and they said it started to do the same thing. My question is what could cause this and what I need to do to prevent it in the future.

Appareil:

iPad 2 CDMA

Statut:

open