Aller au contenu principal
Aide

Version actuelle par : Vitor Pinto ,

Titre:

No backlight, could it be this component on the logic board?

Texte:

Device: Macbook pro 13” 2.4 Ghz Intel Core 2 Duo a1278 Mid 2010

The laptop works fine on external tft screen and I can see the desktop with a flashlight on the native screen.

Tried a different LVDS cable and the problem persists.

The logic board doesn’t show any sign of burnt components apart from a diagonal stripe on a component that looks  like metallic square with cut corners. The link is a photo I took and  the component is on the left edge, has a black dot and it’s numbered  330. I’m not sure whether the stripe mark was there before or not. Is  this component related to the backlight circuit?

[image|1771020]

Magicboard photo link: https://ibb.co/fXFrRdz

Could this be the issue  causing no back light?

Thanks in advance

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Réponse acceptée:

568714

Modifié par : Dan ,

Titre:

No backlight, could it be this component on the logic board?

Texte:

Device: Macbook pro 13” 2.4 Ghz Intel Core 2 Duo a1278 Mid 2010
 
The laptop works fine on external tft screen and I can see the desktopdesktop with a flashlight on the native screen. Tried

Tried
a different lvds cableLVDS cable and the problem persists. The

The
logic board doesn’t show any sign of burntburnt components apart from a diagonal stripe on a component that looks like metallic square with cut corners. The link is a photo I took and the component is on the left edge, has a black dot and it’s numbered 330. I’m not sure whether the stripe mark was there before or not. Is this component related to the backlight circuit? Could this be the issue causing no back light? Thanks in advance

[image|1771020]
The laptop works fine on external tft screen and I can see the desktopdesktop with a flashlight on the native screen. Tried

Tried
a different lvds cableLVDS cable and the problem persists. The

The
logic board doesn’t show any sign of burntburnt components apart from a diagonal stripe on a component that looks like metallic square with cut corners. The link is a photo I took and the component is on the left edge, has a black dot and it’s numbered 330. I’m not sure whether the stripe mark was there before or not. Is this component related to the backlight circuit? Could this be the issue causing no back light? Thanks in advance

[image|1771020]
 
Magicboard photo link: https://ibb.co/fXFrRdz
 
Could this be the issue causing no back light?
 
Thanks in advance

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open

Message d'origine par : Vitor Pinto ,

Titre:

No backlight, could it be this component on the logic board?

Texte:

Device: Macbook pro 13” 2.4 Ghz Intel Core 2 Duo a1278 Mid 2010

The laptop works fine on external tft screen and I can see the  desktop with a flashlight on the native screen. Tried a different lvds  cable and the problem persists. The logic board doesn’t show any sign of  burnt components apart from a diagonal stripe on a component that looks  like metallic square with cut corners. The link is a photo I took and  the component is on the left edge, has a black dot and it’s numbered  330. I’m not sure whether the stripe mark was there before or not. Is  this component related to the backlight circuit? Could this be the issue  causing no back light? Thanks in advance

Magicboard photo link: https://ibb.co/fXFrRdz

Appareil:

MacBook Pro 13" Unibody Mid 2010

Statut:

open