Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : Gianluca Carbone ,

Titre:

Philips LCD no DC voltage in output

Texte:

Hi guys, [br]
 
 
I'm new in the forum and this is my first time I ask for some help in TV issues.
 
My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
 
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester.
 
Here, you can find a video of the problem:
 
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
 
And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):
 
[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]
 
[image|2115320]
 
Thanks to everyone for the help.
 
=== Update (05/24/2020) ===
When the TV was turned on, I shutdown it with the power button on the remote control, unplug the 2 cable from PSU to MainBoard, and test the two pin (Standb, 3V3Stdby.) The result is:
 
3V3Stdby -> 3.25 V in DC
 
Standb -> 2.63 V in DC
 
[image|2117331]
 
If the TV is power on, I can listen some noise from the Blue Transformer (INVERTER) that you can listen here:
 
Blue Inverter Noise: [https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO|https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO]
 
When the TV power off, it seems wants to turn on and the rear panel and the LED attached to the PSU board, blinking an flashing a couple of times, and after this no power goes to the Main Board.
 
A video of this behavior can be seen here: [https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_|https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_]
 
I try to check, with Multimeter set to the Alternate Current Measure, the flow of current from the 244 Volts A/C Input. The big capacitor is ok, and I check also the bridge rectifier and also seems ok (when I checked it, the voltage in middle pin associated to alternate current is 244 V)
 
=== '''Update 2 (05/24/2020)''' ===
Due to strange measurement, I check the path that connect Standb and 3V3Stdby. I upload some images with some draw.
 
Rear PSU, Main Board connector part:
 
[image|2117751]
 
Front PSU, Main Board connector part:
 
[image|2117752]
 
 
 
=== '''Update (05/25/2020)''' ===
To better understading the connection between components, here you can see the photo of the back pannel of my TV.
 
The Red Light is connected to the Main Board. Sometimes it turning on, when I plug the A/C Input cable, some times not. When the A/C Input cable and no cable appear, the 3V3Stdby and Standb are equal to 0.0V. When it turn on, the values are:
 
3V3Stdby: 3.25
 
Standb: 2.65
 
This because, as @jayeff said in comments, “The two leads are connected to the same opto-coupler“, so the diode cause loss voltage between the two pins
 
[image|2118291]

Appareil:

Philips Television

Statut:

open

Modifié par : Gianluca Carbone ,

Titre:

Philips LCD no DC voltage in output

Texte:

Hi guys, [br]
 
 
I'm new in the forum and this is my first time I ask for some help in TV issues.
 
My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
 
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester.
 
Here, you can find a video of the problem:
 
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
 
And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):
 
[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]
 
[image|2115320]
 
Thanks to everyone for the help.
 
=== Update (05/24/2020) ===
 
When the TV was turned on, I shutdown it with the power button on the remote control, unplug the 2 cable from PSU to MainBoard, and test the two pin (Standb, 3V3Stdby.) The result is:
 
3V3Stdby -> 3.25 V in DC
 
Standb -> 2.63 V in DC
 
[image|2117331]
 
If the TV is power on, I can listen some noise from the Blue Transformer (INVERTER) that you can listen here:
 
Blue Inverter Noise: [https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO|https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO]
 
When the TV power off, it seems wants to turn on and the rear panel and the LED attached to the PSU board, blinking an flashing a couple of times, and after this no power goes to the Main Board.
 
A video of this behavior can be seen here: [https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_|https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_]
 
I try to check, with Multimeter set to the Alternate Current Measure, the flow of current from the 244 Volts A/C Input. The big capacitor is ok, and I check also the bridge rectifier and also seems ok (when I checked it, the voltage in middle pin associated to alternate current is 244 V)
 
=== '''Update 2 (05/24/2020)''' ===
Due to strange measurement, I check the path that connect Standb and 3V3Stdby. I upload some images with some draw.
 
Rear PSU, Main Board connector part:
 
[image|2117751]
 
Front PSU, Main Board connector part:
 
[image|2117752]

Appareil:

Philips Television

Statut:

open

Modifié par : Gianluca Carbone ,

Titre:

Philips LCD no DC voltage in output

Texte:

Hi guys, [br]
 
 
I'm new in the forum and this is my first time I ask for some help in TV issues.
 
My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
 
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester.
 
Here, you can find a video of the problem:
 
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
 
And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):
 
[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]
 
[image|2115320]
 
Thanks to everyone for the help.
 
=== Update (05/24/2020) ===
 
When the TV was turned on, I shutdown it with the power button on the remote control, unplug the 2 cable from PSU to MainBoard, and test the two pin (Standb, 3V3Stdby.) The result is:
 
3V3Stdby -> 3.25 V in DC
 
Standb -> 2.63 V in DC
 
[image|2117331]
 
If the TV is power on, I can listen some noise from the Blue Transformer (INVERTER) that you can listen here:
 
Blue Inverter Noise: [https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO|https://drive.google.com/open?id=1X3jbQIBctMgH0jUPU4VBw67Ljp2_0ZLO]
 
When the TV power off, it seems wants to turn on and the rear panel and the LED attached to the PSU board, blinking an flashing a couple of times, and after this no power goes to the Main Board.
 
A video of this behavior can be seen here: [https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_|https://drive.google.com/open?id=1MVkILRXUdRw6mNYms_bbwCFL9-yL2Cq_]
 
I try to check, with Multimeter set to the Alternate Current Measure, the flow of current from the 244 Volts A/C Input. The big capacitor is ok, and I check also the bridge rectifier and also seems ok (when I checked it, the voltage in middle pin associated to alternate current is 244 V)

Appareil:

Philips Television

Statut:

open

Modifié par : Gianluca Carbone ,

Titre:

Philips LCD no DC voltage in output

Texte:

Hi guys, [br]
 
 
I'm new in the forum and this is my first time I ask for some help in TV issues.
 
My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
 
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester.
 
Here, you can find a video of the problem:
 
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
 
And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):
 
[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]
 
[image|2115320]
 
Thanks to everyone for the help.

Appareil:

Philips Television

Statut:

open

Modifié par : Gianluca Carbone ,

Titre:

Philips LCD shutting down after a while with electrically popno DC voltage in output
Philips LCD shutting down after a while with electrically popno DC voltage in output

Texte:

Hi guys, [br]


I'm new in the forum and this is my first time I ask for some help in TV issues.

My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.

Now,  I uncover the back of the TV to check the power supply for bad  capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I  check it with a tester.

Here, you can find a video of the problem:

[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]

And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):

[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]

Thanks to everyone for the help.

Appareil:

Philips Television

Statut:

open

Modifié par : Gianluca Carbone ,

Titre:

Philips LCD shutting down after a while with electrically pop

Texte:

Hi guys, [br]
 
I'm new in the forum and this is my first time I ask for some help in TV issues. [br]
 
My PHILIPS 42PFL5604H / 12 afterI'm new in the forum and this is my first time I ask for some minutes, it turn off instantly with a electrically pop sound comes from the rear. [br]help in TV issues.
My PHILIPS 42PFL5604H / 12 afterI'm new in the forum and this is my first time I ask for some minutes, it turn off instantly with a electrically pop sound comes from the rear. [br]help in TV issues.
 
[br]My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
[br]My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.
 
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester. [br]
Now, I uncover the back of the TV to check the power supply for bad capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I check it with a tester. [br]
 
[br]Here, you can find a video of the problem:
[br]Here, you can find a video of the problem:
 
Here, you can find a video of the problem: [br]

[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce][br]

[br
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
Here, you can find a video of the problem: [br]

[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce][br]

[br
[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce]
 
And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):
 
[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]
 
[br]
 
[br]
 
Thanks to everyone for the help.

Appareil:

Philips Television

Statut:

open

Contribution d'origine par : Gianluca Carbone ,

Titre:

Philips LCD shutting down after a while with electrically pop

Texte:

Hi guys, [br]

I'm new in the forum and this is my first time I ask for some help in TV issues. [br]

My PHILIPS 42PFL5604H / 12 after some minutes, it turn off instantly with a electrically pop sound comes from the rear.  [br]

[br]

Now,  I uncover the back of the TV to check the power supply for bad  capacitor, but there isn't no bulk capacitor. The fuse isn't broken, I  check it with a tester. [br]

[br]

Here, you can find a video of the problem: [br]

[https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce|https://drive.google.com/open?id=1F3BddiJ_bEN_9RDXzffpJP_5FcxTE8ce][br]

[br]

And, here a photo of the Power Supply (LGIT -> PLHL-T845A | PLHL-T813A):

[https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe|https://drive.google.com/open?id=15cMC6934E3HyKZ1hSDC86XtcnfwGoohe]

[br]

[br]

Thanks to everyone for the help.

Appareil:

Philips Television

Statut:

open