Aller au contenu principal
Aide

Version actuelle par : Dan ,

Texte:

I have now changed the LED bar from a donor Cinema display and it works like a charm since a week already. ITIt always starts immedeately and the display is dimmbar normally.

=== Update (07/23/2020) ===
I have now changed the LED bar from a donor Cinema display and it works like a charm since a week already. ITIt always starts immedeately and the display is dimmbar normally.

=== Update (07/23/2020) ===
 
LEDs age, and as such the amount of light that is emitted reduces. The LED’s in the LM240WU6 panel are made by LumiLEDs which is a subsidiary of Philips who in turn produced the panel under license from LG. The LEDs used are LXML-PWN1-0120 which should be operated at a forward voltage of between 3.0V & 3.6V @ 350mA and have a stated 39000 hours of life.
 
The LED strip has a sticker on it:
 
* P1803001D
 
* P66L01746

Statut:

open

Modifié par : Robert Nawfal ,

Texte:

I have now changed the LED bar from a donor Cinema display and it works like a charm since a week already. IT always starts immedeately and the display is dimmbar normally.
 
=== Update (07/23/2020) ===
 
LEDs age, and as such the amount of light that is emitted reduces. The LED’s in the LM240WU6 panel are made by LumiLEDs which is a subsidiary of Philips who in turn produced the panel under license from LG. The LEDs used are LXML-PWN1-0120 which should be operated at a forward voltage of between 3.0V & 3.6V @ 350mA and have a stated 39000 hours of life.
 
The LED strip has a sticker on it:
 
* P1803001D
 
* P66L01746

Statut:

open

Contribution d'origine par : Robert Nawfal ,

Texte:

I have now changed the LED bar from a donor Cinema display and it works like a charm since a week already. IT always starts immedeately and the display is dimmbar normally.

Statut:

open