Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Aide

Version actuelle par : osvaldo, mayer, and oldturkey03 (détails du vote) ,

Titre:

Unable to restore to factory settings & Junk charecters on restart

Texte:

It is IBM Thinkpad A30 Windows 2000

1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help

2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.

Help me on this issues.

Thanks

-AG

Appareil:

IBM ThinkPad A30

Statut:

open

Réponse acceptée:

64815

Modifié par : AGTexas ,

Titre:

Unable to restore to factory settings & Junk charecters on restart

Texte:

It is IBM Thinkpad A30 Windows 2000
 
1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help
 
2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.
 
Help me on this issues.
 
Thanks
 
-AG

Appareil:

IBM ThinkPad A30

Statut:

open

Contribution d'origine par : AGTexas ,

Titre:

Unable to restore to factory settings & Junk charecters on restart

Texte:

1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help

2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.

Help me on this issues.

Thanks

-AG

Appareil:

IBM ThinkPad A30

Statut:

open