Aller au contenu principal
Aide

Version actuelle par : oldturkey03 (détails du vote) ,

Titre:

Display issues with the screen, possible LVDS cable issue?

Texte:

MacBook Air 13" Model A1237

Hi All,

I have macbook air laptop from, 1st Gen. It has been working perfectly fine until recently. The screen decided to play up. The screen has blue colours all over it and I can not see anything on the screen other than blue colours. However, when I push the screen from bottom right and pull from top left (strange I know) I can see the displays perfectly fine. The second I let go off this than it goes back to the error.

I tried to do a hardware test on the machine, which didn't cause any errors but strangely the screen started to work upon the completion of hardware test. I used the laptop for half an hour, it worked fine. Then touched the screen a little bit and it was gone again.

I do not think that the whole display assembly unit is faulty (which would be a bomb to get it fixed), I believe that it may be just the LVDS cable is loose? Can someone tell me how I can replace this, whether this is the fault?

Thanks and I look forward to all yours help.

Appareil:

MacBook Air Models A1237 and A1304

Statut:

open

Réponse acceptée:

65279

Modifié par : mayer ,

Titre:

Display issues with the screen, possible LVDS cable issue?

Texte:

MacBook Air 13" Model A1237

Hi All,

I have macbook air laptop from, 1st Gen. It has been working perfectly fine until recently. The screen decided to play up. The screen has blue colours all over it and I can not see anything on the screen other than blue colours. However, when I push the screen from bottom right and pull from top left (strange I know) I can see the displays perfectly fine. The second I let go off this than it goes back to the error.

I tried to do a hardware test on the machine, which didn't cause any errors but strangely the screen started to work upon the completion of hardware test. I used the laptop for half an hour, it worked fine. Then touched the screen a little bit and it was gone again.

I do not think that the whole display assembly unit is faulty (which would be a bomb to get it fixed), I believe that it may be just the LVDS cable is loose? Can someone tell me how I can replace this, whether this is the fault?

Thanks and I look forward to all yours help.

Appareil:

MacBook Air 13" ModelModels A1237 and A1304
MacBook Air 13" ModelModels A1237 and A1304

Statut:

open

Modifié par : mayer ,

Titre:

Display issues with the screen, possible LVDS cable issue?

Texte:

MacBook Air 13" Model A1237
 
Hi All,
 
I have macbook air laptop from, 1st Gen. It has been working perfectly fine until recently. The screen decided to play up. The screen has blue colours all over it and I can not see anything on the screen other than blue colours. However, when I push the screen from bottom right and pull from top left (strange I know) I can see the displays perfectly fine. The second I let go off this than it goes back to the error.
 
I tried to do a hardware test on the machine, which didn't cause any errors but strangely the screen started to work upon the completion of hardware test. I used the laptop for half an hour, it worked fine. Then touched the screen a little bit and it was gone again.
 
I do not think that the whole display assembly unit is faulty (which would be a bomb to get it fixed), I believe that it may be just the LVDS cable is loose? Can someone tell me how I can replace this, whether this is the fault?
 
Thanks and I look forward to all yours help.

Appareil:

MacBook Air 13" Model A1237

Statut:

open

Message d'origine par : Randeep ,

Titre:

Display issues with the screen, possible LVDS cable issue?

Texte:

Hi All,

I have macbook air laptop from, 1st Gen. It has been working perfectly fine until recently. The screen decided to play up. The screen has blue colours all over it and I can not see anything on the screen other than blue colours. However, when I push the screen from bottom right and pull from top left (strange I know) I can see the displays perfectly fine. The second I let go off this than it goes back to the error.

I tried to do a hardware test on the machine, which didn't cause any errors but strangely the screen started to work upon the completion of hardware test. I used the laptop for half an hour, it worked fine. Then touched the screen a little bit and it was gone again.

I do not think that the whole display assembly unit is faulty (which would be a bomb to get it fixed), I believe that it may be just the LVDS cable is loose? Can someone tell me how I can replace this, whether this is the fault?

Thanks and I look forward to all yours help.

Appareil:

MacBook Air 13" Model A1237

Statut:

open