Aller au contenu principal
Aide

Version actuelle par : jayeff ,

Titre:

-Replaced the battery but the WIFI card isn't being detected anymore
+Replaced the battery, WIFI card isn't being detected anymore -RESOLVED

Texte:

Replaced the battery but the WIFI card isn't being detected anymore
Wondering if you guys might be able to help me solve a issue where we removed and replaced the battery and now the WIFI card stopped working. I can’t remove the WIFI card as it is soldered to the motherboard. Only parts I removed was the IO board cable and the battery to remove and install the new laptop battery.
Any ideas? Windows does not detect the hardware since the battery was removed.
=== Update (09/14/2020) ===
-
Manage to fix it. Not sure how. I took out the cover and IO board cable again and reinstalled it. Seem to fix it.

Appareil:

Dell XPS 15 9575

Statut:

open

Modifié par : MasterNe0 ,

Titre:

Replaced the battery but the WIFI card isn't being detected anymore

Texte:

Replaced the battery but the WIFI card isn't being detected anymore
Wondering if you guys might be able to help me solve a issue where we removed and replaced the battery and now the WIFI card stopped working. I can’t remove the WIFI card as it is soldered to the motherboard. Only parts I removed was the IO board cable and the battery to remove and install the new laptop battery.
Any ideas? Windows does not detect the hardware since the battery was removed.
+
+=== Update (09/14/2020) ===
+
+Manage to fix it. Not sure how. I took out the cover and IO board cable again and reinstalled it. Seem to fix it.

Appareil:

Dell XPS 15 9575

Statut:

open

Contribution d'origine par : MasterNe0 ,

Titre:

Replaced the battery but the WIFI card isn't being detected anymore

Texte:

Replaced the battery but the WIFI card isn't being detected anymore

Wondering if you guys might be able to help me  solve a issue where we removed and replaced the battery and now the WIFI  card stopped working. I can’t remove the WIFI card as it is soldered to  the motherboard. Only parts I removed was the IO board cable and the  battery to remove and install the new laptop battery.

Any ideas? Windows does not detect the hardware since the battery was removed.

Appareil:

Dell XPS 15 9575

Statut:

open