Aller au contenu principal
Aide

Version actuelle par : Chris Green ,

Titre:

Won't Boot into Windows After Partition Resize

Texte:

Yesterday, I was using my mac mini in windows, and was downloading, and copying some Disk images, and windows started giving me messages telling me that the disk space was low. When i created the partition, i set it for 15GB. since the drive is only 120GB with 70GB free. I decided to resize the disk, by creating an image of the disk, (in disk utility, and then used the boot camp utility to remove the partition. I then used it to create a larger partition (30GB) and then used disk utility to restore the drive from that image. It did, and after about 1 hour, it was done. I then went to startup disk, and selected "Windows" on BOOTCAMP (My Windows Drive) and rebooted it. After about 5 minuted of a black screen with a blinking white underscore, i rebooted it, held option, and it gave me a list of boot drives, and the "BOOTCAMP" wasn't one of them. I tried reseting the PRAM, PMU, and a lot of other things, but no success.
Any Ideas?
Thanks
 
Also, it was running Windows XP Professional SP3
 
And had the FAT Filesystem

Appareil:

Mac mini Model A1283

Statut:

open

Message d'origine par : Chris Green ,

Titre:

Won't Boot into Windows After Partition Resize

Texte:

Yesterday, I was using my mac mini in windows, and was downloading, and copying some Disk images, and windows started giving me messages telling me that the disk space was low.  When i created the partition, i set it for 15GB. since the drive is only 120GB with 70GB free.  I decided to resize the disk, by creating an image of the disk, (in disk utility, and then used the boot camp utility to remove the partition.  I then used it to create a larger partition (30GB) and then used disk utility to restore the drive from that image.  It did, and after about 1 hour, it was done.  I then went to startup disk, and selected "Windows" on BOOTCAMP (My Windows Drive) and rebooted it.  After about 5 minuted of a black screen with a blinking white underscore, i rebooted it, held option, and it gave me a list of boot drives, and the "BOOTCAMP" wasn't one of them.  I tried reseting the PRAM, PMU, and a lot of other things, but no success.
Any Ideas?
Thanks

Also, it was running Windows XP Professional SP3

Appareil:

Mac mini Model A1283

Statut:

open