Aller au contenu principal

Introduction

This guide will show you how to reset the GLOD.

  1. While the PS3 is on (green LED on), put the PS3 into standby mode (red power LED) by pressing the power button for 5 seconds.
    • While the PS3 is on (green LED on), put the PS3 into standby mode (red power LED) by pressing the power button for 5 seconds.

  2. Ignorez les nouveaux gadgets.

    Take $10 off $50 with
    SKIPANDSAVE10

    Save Now

    Ignorez les nouveaux gadgets.

    Take $10 off $50 with
    SKIPANDSAVE10

    Save Now
  3. Now when the PS3 is in standby mode, hold the power button down until you hear it beep about 2 or 3 times, then release the power button.
    • Now when the PS3 is in standby mode, hold the power button down until you hear it beep about 2 or 3 times, then release the power button.

  4. This will reset the video settings to the lowest settings and when you start the PS3 with  HDMI or PS3 AV cable connected, it will go through the setup process and you will now see a picture on the TV screen.
    • This will reset the video settings to the lowest settings and when you start the PS3 with HDMI or PS3 AV cable connected, it will go through the setup process and you will now see a picture on the TV screen.

Ligne d'arrivée

63 autre(s) ont terminé cette réparation.

Tim Gelvin

Membre depuis le 02/11/2010

4 028 Réputation

1 tutoriel rédigé

Équipe

Master Techs Membre de l'équipe Master Techs

Community

287 membres

819 tutoriels rédigés

21 commentaires

I have tried this multiple times, even took up a few hints about removing the HDD and putting it back in, and then trying.... it still did not work.... does any one have any idea of how to REALLY fix this?!

codylawinger - Réponse

does not work for me i have a slim model. still striving to find a solution.

krn - Réponse

I have also been searching endlessly for a solution to this problem for my CECH-2001A model PS3 Slim. The majority of the time my system turns on with the GLOD. The rest of the time it works perfectly. I've tried safe mode and went through all the steps numerous times. I've also tried three different hard drives, two different HDMI cables and two different tv's. None of which alleviate the problem. I've also replaced the thermal paste and am religious with keeping it dust free. The only other solution I've found is that the RSX may be the culprit. Other than that, I'm at a loss.

David - Réponse

This does not work for me. I get one beep (on) then one beep (off) then it goes red. I have a CECHL01 model. Still no video. Will a reflow also help HDMI loss?

James - Réponse

Got one too.

Kajus Slekys -

Ajouter un commentaire

Voir les statistiques:

Dernières 24 heures : 19

7 derniers jours : 103

30 derniers jours : 540

Total : 117,412